Sensor Bar is glitchy in FPS

Discussion in 'Wii - Hardware, Devices and Utilities' started by 10_0ARMY, Apr 30, 2011.

Apr 30, 2011
  1. 10_0ARMY
    OP

    Member 10_0ARMY THE *Original* 1 Man Army

    Joined:
    Apr 21, 2009
    Messages:
    884
    Location:
    Wouldn't you like to know
    Country:
    United States
    I don't know if its my sensor bar, wiimote(s), or just dirt on the lens of the remote, but from time to time on Conduit 2 and Cod BO My pointer goes crazy and starts aiming off the screen. This doesn't happen very often but when it does its frustrating. I was just wondering what could be cause this. Also in Bo almost everytime I respond my pointer is aimed at the bottom of the screen....this didn't happen in the other Cods, only in bo...[​IMG]
     
  2. AaronUzumaki

    Member AaronUzumaki A.K.A. Ecstasy Espeon

    Joined:
    Feb 8, 2009
    Messages:
    330
    Location:
    Akron, Ohio
    Country:
    United States
    Is your sensor bar fully visible to your Wiimote? Do you have any windows near the sensor bar? Is the sensitivity adjusted so that exactly 2 solid LED's show?
     
  3. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,178
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    Happens to me too sometimes. But only in the daytime when the sunlight comes through the windows. I close the curtains and it works just fine. Might happen at night too if there's a strong light source coming towards the wiimote, not the sensor bar.

    Don't worry, I doubt anything is broken [​IMG]
     
  4. 10_0ARMY
    OP

    Member 10_0ARMY THE *Original* 1 Man Army

    Joined:
    Apr 21, 2009
    Messages:
    884
    Location:
    Wouldn't you like to know
    Country:
    United States
    okay thanks. It prolly is just interference from other stuff around the wii but i will live
     

Share This Page