Sending and installing wads over wifi

Discussion in 'Wii - Hacking' started by ChuckBartowski, May 27, 2010.

May 27, 2010
  1. ChuckBartowski
    OP

    Member ChuckBartowski GBATemp Nerd Herd Specialist

    Joined:
    May 31, 2009
    Messages:
    917
    Location:
    Burbank, CA
    Country:
    United States
    Crap (the channel maker) will do this easily with wiiload. Is there a standalone app to do this with any wad?
     
  2. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
  3. rAiN mAn 2o0o

    Member rAiN mAn 2o0o GBAtemp Regular

    Joined:
    Apr 21, 2009
    Messages:
    179
    Country:
    United States
    use transmitmii and usbloader gx mode..

    you might also try wad manager LAN edition... never got it to work personally though...

    I am still waiting on SMB share game loading.. instead of USB.. how awesome would that be if they could integrate it as a feature in USBLoader GXS (puneek)!!
     
  4. ChuckBartowski
    OP

    Member ChuckBartowski GBATemp Nerd Herd Specialist

    Joined:
    May 31, 2009
    Messages:
    917
    Location:
    Burbank, CA
    Country:
    United States
    Tried wad manager LAN edition. Slow as shit. wont use it again. Plus it accesses your PC like a server, not where you send it stuff. Gonna try the USBLoader GX thing now.
     
  5. diddy81

    Member diddy81 Wii Theme Team

    Joined:
    Mar 14, 2009
    Messages:
    742
    Country:
    United Kingdom
    customizemii has this just open HBC and click send on pc
     
  6. VashTS

    Member VashTS Beat it, son

    Joined:
    Mar 14, 2009
    Messages:
    3,658
    Location:
    Upstate NY
    Country:
    United States

    False. the first time i found out about wad manager lan edition i timed it. it took like 1min 30sec to install a wad using REGULAR wad manager. then with lan edition, only took like 2mins, if i remember correctly it was just slightly under 2 mins.

    i was worried about the same thing. so maybe its your router or your pc or wii, but i don't think its wad manager lan edition.

    i don't install wads on the wii, i put them on a virtual nand.
     

Share This Page