semi-bricked my Vita (I've no clue how to fix issue)

Discussion in 'PS Vita - Hacking & Homebrew' started by dragonz, Sep 3, 2018.

  1. dragonz
    OP

    dragonz Member

    Newcomer
    1
    Jan 14, 2015
    United States
    I currently have psvita TV , enso + 3.60
    I was able to install outrun cannonball.vpk ( it's a racing game someone made out of some arcade game from the 80s)

    Now , everything was working fine until one day I expererience a bad crash that re-arranged all my bubbles
    ever since all my bubbles worked but not cannon ball so I tried to delete and reinstall but I kept seeing this error
    c0 -152 (something) and kept asking me to either format or restart - but the thing is I couldnt get back to the livescreen anymore
    until I rebuid the data base. (scary btw)

    I was finally able to delete cannon ball by manually deleting it from the app folder in ur0, ux0 and anywhere that I could find it.
    so once that was done I tried reinstall it but I got the crash again - so I'm unable to reinstall and now delete (again) cannonball
    no matter what I try.

    TLDR: I installed cannonball.vpk , one day I experienced a random crash, everything was fine except I cant delete and reinstall cannonball.vpk anymore.
    I need help in figuring out how completely delete an install the .VPK so I can install it again and everything goes back to normal.
     
  2. Metoroid0

    Metoroid0 GBAtemp Advanced Maniac

    Member
    6
    Nov 2, 2012
    Japan
    SR388
    I just wanted to say that i got That game installed and i did not experienced anything like that on my vita.
    I know this doesn't help much but it narrows your research on issue. Good luck!

    If i come across something ill post here...

    One question though...Where did you obtained the VPK and data files for the game?
     
  3. dragonz
    OP

    dragonz Member

    Newcomer
    1
    Jan 14, 2015
    United States
    It's not cannonball.vpk fault (I download that from the original source)
    it more has to do with my vita crashing when I was playing retroarch then suddendly all my bubbles were re-arranged- but they still managed to work.

    Except cannonball.

    This thread in a nutshell is more about , how can I fully uninstall cannonball.vpk when I cant really do it from the content manager
    or by simply deleting the cannon ball folders from shell.

    [​IMG]

    I guess when I installed cannonball.vpk , there were other components that altered my current set up,
    so I'm trying to manually revert them back to before cannon ball was installed.
     
  4. dragonz
    OP

    dragonz Member

    Newcomer
    1
    Jan 14, 2015
    United States
    UPDATE (FIXED PROBLEM)

    and I guess this applies to any pesky bubbles that wont delete in your vita or are causing the co-15008-4 issue.

    How I realize the issue: I first unchecked hide important system files in the folder options on windows (my is 10)
    then I realize there was a folder called TEMP inside the folder was game/ and a few of the culprit cannoball folders left.

    I tried to delete them using windows , then shell, then I realize by googling that - these pesky files were corrupted and not even windows
    could delete them.

    Solution:

    What I did was run check disk using windows
    on my USB to check and repair errors and it successfully did it and I was able to reinstall it again and everything works perfect.
     
    Metoroid0 and kbf like this.
Loading...