Seetings freezing and losing internet connection

Discussion in 'Wii - Hacking' started by figstimpy, Jan 23, 2010.

  1. figstimpy
    OP

    Newcomer figstimpy Member

    Joined:
    Feb 5, 2009
    Messages:
    12
    Country:
    Canada
    originally posted in wifi section but I believe this is more of a hacking issue sorry

    soft modded wii running system menu 3.2u with the newest cioscorp installation along with wscu shop updater installed, and rev14 installed. Priloader 0.30 is installed as well as bootmii



    there havebeen no connection issues in the past but last night I tried to send a message through the wii menu messaging and recieved a connection error telling me to go to settings.

    When I went into the settings once I navigated to my current connection and clicked it everything locked up. I manual shut down the wii and tried again, same result. I was able to fix the issue by going to connection 2 and using the same info as connection one and selecting use this connection. I then deleted the connection 1.

    I have a friends whos wii is modded the same and he said he was having similar issues. Have not been able to check his settings.

    Is this a isolated event or are others in the same boat


    Ran signcheck here are the results

    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa
    Wii unique device id XXXXXXXXX

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 14) Enabled Disabled Disabled Enabled
    IOS222 (ver 4) Enabled Disabled Disabled Disabled
    IOS70 (ver 65535) Disabled Disabled Disabled Disabled
    IOS61 (ver 5405) Disabled Disabled Disabled Disabled
    IOS60 (ver 65535) Disabled Disabled Disabled Disabled
    IOS56 (ver 65535) Disabled Disabled Disabled Disabled
    IOS55 (ver 65535) Disabled Disabled Disabled Disabled
    IOS53 (ver 65535) Disabled Disabled Disabled Disabled
    IOS52 (ver 65535) Disabled Disabled Disabled Disabled
    IOS50 (ver 65535) Disabled Disabled Disabled Disabled
    IOS46 (ver 65535) Disabled Disabled Disabled Disabled
    IOS45 (ver 65535) Disabled Disabled Disabled Disabled
    IOS43 (ver 65535) Disabled Disabled Disabled Disabled
    IOS41 (ver 65535) Disabled Disabled Disabled Disabled
    IOS40 (ver 65535) Disabled Disabled Disabled Disabled
    IOS38 (ver 65535) Enabled Disabled Disabled Disabled
    IOS37 (ver 65535) Disabled Disabled Disabled Disabled
    IOS36 (ver 65535) Enabled Disabled Disabled Disabled
    IOS35 (ver 65535) Enabled Disabled Disabled Disabled
    IOS34 (ver 1039) Enabled Enabled Disabled Disabled
    IOS33 (ver 65535) Disabled Disabled Disabled Disabled
    IOS31 (ver 3349) Disabled Disabled Disabled Disabled
    IOS30 (ver 1039) Enabled Enabled Disabled Disabled
    IOS28 (ver 65535) Disabled Disabled Disabled Disabled
    IOS22 (ver 777) Disabled Disabled Disabled Disabled
    IOS21 (ver 65535) Disabled Disabled Disabled Disabled
    IOS20 (ver 65535) Disabled Disabled Disabled Disabled
    IOS17 (ver 65535) Disabled Disabled Disabled Disabled
    IOS15 (ver 257) Enabled Enabled Disabled Disabled
    IOS14 (ver 262) Disabled Disabled Disabled Disabled
    IOS13 (ver 10) Enabled Enabled Disabled Disabled
    IOS12 (ver 6) Enabled Enabled Disabled Disabled
    IOS11 (ver 65535) Disabled Disabled Disabled Disabled


    Any help on this issue would be greatly appreciated
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Is Priiloader set to boot the system menu using IOS249? If so, set it to IOS30.
     
  3. figstimpy
    OP

    Newcomer figstimpy Member

    Joined:
    Feb 5, 2009
    Messages:
    12
    Country:
    Canada
    yeah it is set to boot using ios249

    if i select system menu in priiloader with ios30 it would give me an error and not go, but if this will solve my issue I will try it.


    Why would this just pop up now I have had priiloader on booting ios249 for over a week

    will report back
     
  4. figstimpy
    OP

    Newcomer figstimpy Member

    Joined:
    Feb 5, 2009
    Messages:
    12
    Country:
    Canada
    okay just changed priiloader to ios30... and it was able to boot into system menu using preloader


    I was able to go into settings and do a connection test and connected with no freezing.

    So for now maybe solved I will report back if any issues arise thanks a bunch
     

Share This Page