Seems like i've completely messed up my Henkaku

Discussion in 'PS Vita - Hacking & Homebrew' started by Stormwolf64, Sep 25, 2018.

  1. Stormwolf64
    OP

    Stormwolf64 Member

    Newcomer
    2
    Jan 1, 2014
    Norway
    I just got my vita today from someone else, and i did not know stuff was account bound before i updated to 3.65. I just couldn't access stuff and it told me to format my sd card. And i ended up formatting it multiple times cause everytime i did so, something just didn't work and suddenly all was gone so i had to format again. Well, that leads us to now. I get the weird stringy logo on boot but no henkaku options in settings and when i transfer over vitashell i get the error: c1-6775-5. This error seems to mean i don't have Henkaku.

    And yes. That means i don't have henkaku options in settings, no molecular shell, no vitashell, nothing but that logo on boot.

    Any suggestions? I've been at it for like 6 hours and i almost want to give up :(
     
    Last edited by Stormwolf64, Sep 25, 2018
  2. Tri-Z

    Tri-Z Tri z

    Member
    5
    Nov 25, 2005
    United States
    USA
    Where are you at? Like how are you trying to copy vita shell over? Sounds like you have enso still did you do h encore and have the account info that you are using now when you copy over that package to the vita?

    And make sure you unlink memory card because it sticks to one account and when u unlink it it will be usable instead of telling u u can’t use and to format. That isbin options app HENkaku menu, for when u do get that back
     
  3. Stormwolf64
    OP

    Stormwolf64 Member

    Newcomer
    2
    Jan 1, 2014
    Norway
    Thanks. I didn't know about H encore. It fixed all my problems :D
     
    Tri-Z likes this.
Loading...