Seem to have Banner Bricked a Wii. Any advice to fix?

Discussion in 'Wii - Hacking' started by Drkirby, May 11, 2010.

  1. Drkirby
    OP

    Newcomer Drkirby Advanced Member

    Joined:
    Jul 22, 2007
    Messages:
    90
    Country:
    United States
    Well, I was helping a friend install a few of his games to load off a USB drive and have the channels on the front, and installing the channel for A boy and his blob seemed to of caused a banner brick. So far, I have had no luck getting the system up and running. I have taken apart a gamecube controller and gotten it into the recovery menu thing, and the system seems to be running 4.1(U) on it right now, anything I can do without installing a modchip or sending it to Nintendo? System doesn't seem to have Bootmii or any preloader, and I think it only has only been customized enough to run a USB Loader.
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    its been public knowledge that a boy and his blob channels cause banner brick (not banner bomb, lol, thats something different). In fact, CRAP even blocks you from making a channel for this game, so I'm guessing u used loadstructor.

    I can't seem to find the topic, but there was a new brick-fixing thread that gets you to auto-boot a bunch of different games using the savemiifrii method until you fill up your wii's memory, once u do that, it will take u right to the data management page where u can delete the bad channel. I can't remember the details of how to do this, or what games have the largest save files, but if u search hard enough, u should find it (no guarantee this will work for u, I'm working from memory here)

    if u have a nand dump, this can be fixed using an infectus, I would recommend sending your wii to DeadlyFoez to fix it for you if you have a nand backup
     
  3. Drkirby
    OP

    Newcomer Drkirby Advanced Member

    Joined:
    Jul 22, 2007
    Messages:
    90
    Country:
    United States
    No nand dump. Tried tossing in an old game while in the recovery menu, the firmware version vanishes but it just stays as a black screen.
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    okay, we're straying from my area of expertise, so any1 more knowledgeable, this would be a great time to step in [​IMG]

    I think you're stuck with having to send it to nintendo... what guide did u use to hack your wii in the first place? If u used a good guide, u wouldn't be in this mess (u'd have a nand backup and probably priiloader too)

    edit: DeadlyFoez is the expert at brickfixing involving hardware, listen to him!

    @DeadlyFoez, the SDDM thread was the one I was trying to describe above [​IMG] Glad one of us remembers where to find it. Team "XFlak n' Foez" strikes again [​IMG] (or do u prefer "Deadly Flak") lol
     
  5. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    If you have your system ios patched, it is an easy fix

    If you have ios36 patched, it is a somewhat easy fix

    If don#t have any patched ios, you have to fill nand with ssdm

    Anything will require a modchip supporting autoboot

    Also, how did you upgrade to 4.1? If you went from 3.x to 4.x with waninkoko's updater, you could possibly install Indiana PWNS.

    So your wii is definitely fixable, to bad you don#t have priiloader installed- sure would have made your life easier.
     
  6. dinofan01

    Member dinofan01 Misses the old days...

    Joined:
    Jul 4, 2008
    Messages:
    2,842
    Country:
    United States


    Do what this guy did but except with the wii....
     
  7. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    LMFAO!!!

    Tag team your mom! I love it! But u get sloppy seconds! lol, jks jks
     
  8. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    lol, hilarious!! I normally don't laugh at your mom jokes, especially ones directed at me, lol, but that was funny!

    seriously man, I'm glad I met u, u are awesome

    btw, the OP says he doesn't have priiloader, but its still worth double checking


    ps. don't think that your mom is off the hook [​IMG]
     
  9. leondmsmith

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    if he had bootmii boot2 can he not boot to hbc from inside bootmii and uninstall using a wad manager or ATD?

    he said he had no nand dump but that dont mean bootmii aint installed, maybe he just dont have files on his SD card - i dunno its late!
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
     
  11. Drkirby
    OP

    Newcomer Drkirby Advanced Member

    Joined:
    Jul 22, 2007
    Messages:
    90
    Country:
    United States
    Alright, looking around, I have located an old drivechip. I think it was a Yaosm, and if I remember correctly this had a Beta? version of 3.0 of its software. So now for a few questions.

    1) If I installed it, what would I do to fix the system then?
    2) How can I tell if it can even be installed. The system has been repaired once before when its drive failed, so I am not sure if the serial number would still match up with the drive type the drive chip is meant for.

    I have been trying to boot a Universal Unbrick disc, but I am guessing the software to boot it was never installed. I know the system has a few IOSes to boot games from the USB loader, and if anything was needed to get a Homebrew Chanel installed.
     
  12. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
  13. Burton

    Member Burton Real Life VIP and Educator

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Puerto Rico
    I'm getting jealous [​IMG]
     
  14. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    jealous Burton?

    Maybe I should make u and DeadlyFoez fight to the death to see who deserves my friendship more! Muahahahaha!

    jks jks
     
  15. Godson777

    Member Godson777 Everyone's Favorite Blue Mario

    Joined:
    Mar 27, 2010
    Messages:
    394
    Location:
    idk
    Country:
    United States
    This should help your banner bricked wii.



    First turn your wii on.
    DO NOT PRESS "A"
    Press the "-" and "+" buttons at the same time to go to maintenance mode.
    From there you can go to the settings and delete the channel.


    That should do it...
    If you can't get onto maintenance mode... then idk...
     
  16. Godson777

    Member Godson777 Everyone's Favorite Blue Mario

    Joined:
    Mar 27, 2010
    Messages:
    394
    Location:
    idk
    Country:
    United States
    oh.... Yeah... I forgot about that... sry...
     
  17. Burton

    Member Burton Real Life VIP and Educator

    Joined:
    Mar 7, 2006
    Messages:
    880
    Country:
    Puerto Rico
    Deadlyfoez haven't added u to his facebook friend list? That's unforgivable [​IMG] Me on other side I have already added u to the trailer vacation reservation list. [​IMG]
     

Share This Page