SD2Vita installed. Enso too. Enso circle isn't showing up in system settings.

Discussion in 'PS Vita - Hacking & Homebrew' started by BigDaddyWeaves, Apr 3, 2019.

  1. BigDaddyWeaves
    OP

    BigDaddyWeaves GBAtemp Regular

    Member
    3
    Jun 28, 2018
    United States
    I don't know if this is a big deal or not, because when my Vita turns on the Molecule logo shows up (or Enso logo whatever). But whenever I go into the system settings it will only say System Software 3.65 (then chinese or japanese letters). No circle. So I made this thread trying to understand if that's okay or not?
    The Vita functions normally so I haven't done anything to try and "fix" it but I just wanted some feedback from the community.

    - Edit
    I installed this firmware with h-encore upgrading from 3.61 to 3.65
     
    Last edited by BigDaddyWeaves, Apr 3, 2019
  2. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    Take a pic.
     
  3. BigDaddyWeaves
    OP

    BigDaddyWeaves GBAtemp Regular

    Member
    3
    Jun 28, 2018
    United States
  4. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    Looks normal since you said you got the enso logo at boot, it is normal, the two characters behind 3.65 says enso.
     
  5. BigDaddyWeaves
    OP

    BigDaddyWeaves GBAtemp Regular

    Member
    3
    Jun 28, 2018
    United States
    Okay good didn't know whether or not there was a problem. Thanks for clarifying @Hayato213 I tried uninstalling enso once before (but got an error) maybe I needed to be on my original SONY memory card to do that?
    I was only trying to uninstall Enso because I wanted to update to h-encore v2.0 but a friend of mine steered me away from that and I've been fine and happy and dandy using my Vita as is ever since. I'm assuming
    that h-encorev2.0 isn't that big of an update, your thoughts?
     
  6. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    I can't really give much opinion on H-encore since I used the old henkaku method then updated to 3.65 via the 3.65 one way updater the fl0w distributed.
     
  7. BigDaddyWeaves
    OP

    BigDaddyWeaves GBAtemp Regular

    Member
    3
    Jun 28, 2018
    United States
    @Hayato213 I did that way with my original PS Vita. I believe that way you get the Enso circle correct? (I'd pull mine out but it's probably dead) I only use that one for ripping games I use my current slim Vita for gaming.
    I don't think I need to worry about having h-encorev2.0 I think I'm fine where I'm at right now. I mean all I do is rip games on my original then transfer them over to my slim and play them not much else goes on lol.
     
  8. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    0aa66f8dbdc97f19906fd3dc7b56d3ce.

    For game install you can use pkgi/pkgj if you want, some I have seen has the circle but it doesn't affect cfw, I can get back to you on this if mine has the circle later.
     
  9. BigDaddyWeaves
    OP

    BigDaddyWeaves GBAtemp Regular

    Member
    3
    Jun 28, 2018
    United States
    @Hayato213 I don't like using pkgi/pkgj I like to only install games I actually own. And yes mine looks exactly like that it has the chinese then the circle I just noticed the difference not too long ago and thought I'd inquire about it. Thanks for all your input.
    It means a lot.
     
    Hayato213 likes this.
  10. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    I looked at mine, it also has the circle.
     
Loading...