SD2VITA crashing henkaku

Discussion in 'PS Vita - Hacking & Homebrew' started by GravityLoL, May 14, 2019.

  1. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California

    A simple exit crashes as well?

    I ask cause by exiting my sd2vita card works

    The R bumper is for when hencore auto closes on you
     
  2. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    getting crash when exiting h-encore, like before. i guess i will need to format system and do everything from ground zero, right?

    — Posts automatically merged - Please don't double post! —

    yes, it crashed then and now crashes too
     
  3. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California

    Did you copy your original ux:0 to micro originally and have you checked sd card if its dirty?
     
  4. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    like i said earlier, yes, i even copied it twice
     
  5. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California
    Once you verify card is not dirty start with a fresh config and make sure ux:0\tai has config deleted
     
  6. Hayato213

    Hayato213 GBAtemp Guru

    Member
    11
    Dec 26, 2015
    United States
    You ever tested your card to see if it is bootleg?
     
    ModderFokker619 likes this.
  7. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    nope but so far, i didn't ever had any problems with it . also, if it worked for 3DS, phone and flashcart, why it wouldn't work now?

    also, to be completely clear - i need to wipe format system and start from ground zero, right?
     
  8. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California

    Post pic of card to rule it out

    How are you setting up card?

    Auto plugin?

    Manual storage Manager ?

    My storage config is as follow

    MCD=uma0
    INT=imc0
    UMA=grw0
    GCD=ux0

    my config

    # This file is used as an alternative if ux0:tai/config.txt is not found.
    # For users plugins, you must refresh taiHEN from molecularShell for
    # changes to take place.
    # For kernel plugins, you must reboot for changes to take place.
    #
    *KERNEL
    ur0:tai/storagemgr.skprx
    ur0:tai/nonpdrm.skprx
    # henkaku.skprx is hard-coded to load and is not listed here
    *main
    # main is a special titleid for SceShell
    ur0:tai/henkaku.suprx
    ur0:tai/download_enabler.suprx
    *NPXS10015
    # this is for modifying the version string
    ur0:tai/henkaku.suprx
    *NPXS10016
    # this is for modifying the version string in settings widget
     
    Last edited by ModderFokker619, May 14, 2019
  9. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    There are pics of sd card. Scratches are from my nails scratching it from few years ago.

    trust me, i don't know now, since i got stupid from all of this
     

    Attached Files:

    Last edited by GravityLoL, May 14, 2019
    ModderFokker619 likes this.
  10. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California
    Do you have another card to test with?
     
  11. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    not really but like i said, it worked everywhere so far for years so i don't see why it shouldn't here.

    i clearly messed up something with files so i assume, starting with a clean system and doing everything again will be simpliest and most reasonable way, right?
     
  12. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California

    You can try that - How are you setting up sd2vita?
     
  13. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    tbh, after what i experienced today, i doubt ill ever try SD2VITA again. at least not until i get enopugh time to mess around with
     
  14. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California

    I've done many for people and guess what sometimes I get issues setting up identically as before.
     
  15. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    i'll try again when i have time, i hope by then i'll know what i will be doing and it won't be as confusing and problematic
     
  16. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California

    Out of all the problems i've had setting up sd2vita I haven't experienced crashing launching henkaku. Sorry I couldn't help you further.
     
  17. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    no worries, u and other guys did enough.
    shame i wasn't able to work it out tough
     
    ModderFokker619 likes this.
  18. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California

    If you get around to it try another SD.
     
  19. Vinceherman

    Vinceherman GBAtemp Regular

    Member
    4
    Feb 9, 2018
    United Kingdom
    ok, you should still have your Sony memory card with all the software you copied across to the micro SD card right?

    so for the time being just take out the SD2Vita and put the Sony memory card back in, if it all works fine then you know it's an issue with the data on the micro SD or the micro SD card itself

    you did ZZblankimg the SD card before formatting and copying the data across right?
     
Loading...