SD2VITA crashing henkaku

Discussion in 'PS Vita - Hacking & Homebrew' started by GravityLoL, May 14, 2019.

  1. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    I have a problem. I bought myself SD2Vita for my CFW 3.68 FAt Vita, PCH-1004, i did everything as it said in tutorial and such but suddenly, i can't launch Henkaku now. Everytime i try to instal it, it goes as normaly but when i exit it, it crashes.
    Any ideas what is a problem and how to solve this?
     
    Last edited by GravityLoL, May 14, 2019
  2. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    What firmware you on now?
     
  3. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    still 3.68 CFW
     
  4. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    Web browser Henkaku doesn't work on 3.68.
     
  5. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    no, i meant, through the h-encore app.
    i always had to instal it through that app and then i was able to launch adrenaline, vitashell and stuff. now i can't do it beacue whenever i instal and and exit, it crashes. and it happened right after i plugged in SD2VITA
     
  6. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    You should really just downgrade to a lower firmware such as 3.60 or 3.65 to setup enso, so you don't have to worry about restarting the vita, since the gamesd.skprx is a kernel level plugin you need to restart to apply it, with enso you don't have to worry about it. You might have a problem with your SD2Vita, newer version are mass produced, they kinda suck compare to earlier release.
     
  7. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    i plan it once i get enough free time, for now i would like to find out how can i at least make it all the way it was before or fix it somehow. i can go by without SD2VITA for now if it will be neccesary
     
  8. Dave_Chad

    Dave_Chad GBAtemp Advanced Fan

    Member
    7
    Jun 29, 2016
    Your config is wrong... See this wayyyy too often.

    Delete ux0:tai folder from vita memory and from backup.

    Put all plugins in ur0:tai...
     
  9. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    ok but how? i can't get into vita shell beacuse i can't instal henkaku, whenever i exit h-encore it crashes
     
  10. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
  11. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    Last edited by GravityLoL, May 14, 2019
  12. GravityLoL
    This message by GravityLoL has been removed from public view by DinohScene, May 14, 2019, Reason: Double post.
    May 14, 2019
  13. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    i tried to replace gamesd.skprx with a newer one, put it into my sd card and launched vita. it said updating database and when it turned on... everything was gone. games, homeberew apps, everything.
    still, everything is still on SD card, it's just like vita doesn't see it at all
     
  14. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    Missing plugin probably, such as nonpdrm.skprx , that is also kernel plugin, downgrade first before even bothering to play with games.
     
  15. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    downloaded, copied it but it still doesn't show anything that previously was installed.

    it looks like i will need to downgrade it first now, right?
     
  16. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    Much easier to use enso and make it permanent CFW, instead of running h-encore every cold boot, and reboot everytime to apply a kernel level plugin.
     
  17. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    sigh....just great...i knew with my luck i will buck it up....
     
  18. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California
    Its def your config

    Did you copy your original ux:0 back to micro sd?
     
  19. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    yeah but knowing me, i will do it again since who knows
     
  20. ModderFokker619

    ModderFokker619 GBAtemp Advanced Fan

    Member
    6
    Oct 2, 2015
    United States
    California

    Last sd2vita I had to copy over ux0 twice as not everything copied over the 1st time and all my issues went away

    Try:

    After loading hencore wait 2 seconds or so then hold R bumper and exit without loading henkaku.

    Also, make sure your sd card isn't dirty - Plug into computer and if it asks to scan you have to clean it

    in cmd promp chkdsk /f then your drive letter - Example chkdsk /f g:

    Lastly make sure your using a good genuine micro sd card
     
    Last edited by ModderFokker619, May 14, 2019
  21. GravityLoL
    OP

    GravityLoL GBAtemp Regular

    Member
    3
    Jun 17, 2012
    Poland
    ok, i managed to restore my live area stuff and such so i came back to the first problem.

    that's something

    card is good, i used it for 3DS homeberew stuff so it's good one. also, that bumper thing didn't worked , it still crashed
     
    Last edited by GravityLoL, May 14, 2019
  22. Vinceherman

    Vinceherman GBAtemp Regular

    Member
    4
    Feb 9, 2018
    United Kingdom
    ok well you need to use Final Hencore to hack 3.68 firmware, henkaku won't work until you downgrade to 3.60


    https://vita.hacks.guide/installing-h-encore

    EDIT just read you meant Hencore in your original post, anyhow it might still be a good idea to follow the guide to get hencore working on your vita again, then downgrade to 3.60.
     
    Last edited by Vinceherman, May 14, 2019
Quick Reply
Draft saved Draft deleted
Loading...