SD2Vita allways mounting as ux0 rather than uma0 (3.65 Enso)

Discussion in 'PS Vita - Hacking & Homebrew' started by Stephano, Mar 12, 2018.

  1. Stephano
    OP

    Stephano I love you Charlie

    Member
    1,472
    1,335
    Feb 18, 2016
    United States
    An anti-anime bunker
    I just got Enso 3.65 installed and i'm very exited to star messing around with everything but i can't seem to get my SD2Vita working as it did before. Prior to all this, I had it working fine mounted to uma0 with no issues and am currently trying to set it up again using the newest version released a short while ago.
    Here is what I have tried so far.
    ur0:tai/gamesd.skprx (placed in ur0's config.text) - Doesn't do anything (From what I see)
    ur0:tai/gamesd.skprx (placed in ux0's config.text) - Reboots vita with SD2Vita as ux0 with no access to my memory card, vitashell, ect.

    What is the best way to re-setup my SD2Vita again?

    Sorry for asking what may seem like a dumb question. I had a hard time originally setting these things up a few months ago.
     
  2. Madridi

    Madridi Card Collector

    Member
    3,282
    1,063
    May 9, 2008
    Qatar
    Doha
    Ignore gamesd, use StorageMgr. It has already been updated to support 3.65/3.67 but hasn't compiled yet. Either compile it yourself/get someone to compile it for you, or just wait until the compiled version from dev probably tomorrow
     
    Stephano likes this.
  3. Stephano
    OP

    Stephano I love you Charlie

    Member
    1,472
    1,335
    Feb 18, 2016
    United States
    An anti-anime bunker
    I'm than happy to wait. I'll be sure to check it out. I appreciate the help.
     
    Madridi likes this.
  4. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    708
    152
    Nov 4, 2014
    How were you able to mount sd2vita to uxo upon updating? I'm using ps vita slim with no mmc, just the sd2vita. Thanks.
     
  5. Kerbangman

    Kerbangman GBAtemp Fan

    Member
    471
    78
    Sep 19, 2016
    I used switch sd2vita which done its usual crash but worked.
     
  6. Stephano
    OP

    Stephano I love you Charlie

    Member
    1,472
    1,335
    Feb 18, 2016
    United States
    An anti-anime bunker
    I used the newest release of sd2vita and placed it in my ux0 directly with the text ux0:/tai/gamesd.skprx
     
  7. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    708
    152
    Nov 4, 2014
    I'm actually searching for that latest release, Theflow said it's in his repositories. However, I found it difficult to find it. Do you mind sharing the link? Thanks very much.
     
  8. Stephano
    OP

    Stephano I love you Charlie

    Member
    1,472
    1,335
    Feb 18, 2016
    United States
    An anti-anime bunker
    https://github.com/TheOfficialFloW/gamecard-microsd
     
  9. snoofly

    snoofly GBAtemp Regular

    Member
    279
    167
    Aug 18, 2015
    United States
    I tried the Flows update as well as various configs of storagemgr and no joy for some reason.

    Courtesy of Arksource/reddit.
    This is what resolved everything back to how I had it prior to 3.65 upgrade.

    https://github.com/ArkSource/gamecard-microsd/releases [sd2vita = ux0:, vita memory card = uma0:]

    This also seemed to fix the problem I had with uma0 not appearing in vitashell
     
    Last edited by snoofly, Mar 13, 2018
  10. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    708
    152
    Nov 4, 2014
    Thanks bros. So I just put the updated plugin before updating to 3.65 and re-edit the config.txt again to use SD2Vita.
    I appreciate the help. I was a bit worried things would go wrong if I go in blind and have been looking around for the update but google won't show the links.
     
    Stephano likes this.
  11. Nirmonculus

    Nirmonculus GBAtemp Advanced Fan

    Member
    708
    152
    Nov 4, 2014
    Update: NVM
     
    Last edited by Nirmonculus, Mar 23, 2018
Loading...