SD Port Doesnt working

Discussion in 'Wii - Hacking' started by alimami, Sep 5, 2009.

  1. alimami
    OP

    alimami GBAtemp Regular

    Member
    156
    0
    May 31, 2008
    Iran
    hi.
    my SD port doesnt working whats the problem??
    i have also changed my SD but again it doesnt working??
    please help.
     
  2. m3rox

    m3rox GBAtemp Advanced Maniac

    Member
    1,673
    1
    Nov 13, 2006
    United States
    WA
    so many thing this day doesn't working some way.

    may you could try clean SD port??
     
  3. alimami
    OP

    alimami GBAtemp Regular

    Member
    156
    0
    May 31, 2008
    Iran
    how should i do that??
     
  4. TRushInfo

    TRushInfo Banned

    Banned
    978
    0
    Jun 13, 2009
    United States
    dip your wii in alcohol, preferable drinkable kind, becuase after you soak it for 10minutes, you will need a drink
     
  5. r9delta

    r9delta Banned

    Banned
    168
    0
    May 17, 2008
    United States
    I was having to agreeing with the alcohol suggestion. i had thinking it might helping you out. it will worthing a shot.
     
  6. Tux'

    Tux' GBAtemp Advanced Fan

    Member
    723
    2
    Feb 8, 2009
    Canada
    The flat lands.
    Wow stop flaming. Really, sometimes this place can be a bunch of D-bags.
    Anyways, try using a can of compressed air like Pfft! Into it, don't over do it though.
     
  7. YayMii

    YayMii hi

    Member
    4,911
    422
    Jun 24, 2009
    Canada
    that place
    [​IMG]

    Back to seriousness, blow into the slot. Or use compressed air. Or check the switch on the SD card.