SD Port Doesnt working

Discussion in 'Wii - Hacking' started by alimami, Sep 5, 2009.

Sep 5, 2009

SD Port Doesnt working by alimami at 1:40 AM (702 Views / 0 Likes) 6 replies

  1. alimami
    OP

    Member alimami GBAtemp Regular

    Joined:
    May 31, 2008
    Messages:
    156
    Country:
    Iran
    hi.
    my SD port doesnt working whats the problem??
    i have also changed my SD but again it doesnt working??
    please help.
     
  2. m3rox

    Member m3rox GBAtemp Advanced Maniac

    Joined:
    Nov 13, 2006
    Messages:
    1,673
    Location:
    WA
    Country:
    United States
    so many thing this day doesn't working some way.

    may you could try clean SD port??
     
  3. alimami
    OP

    Member alimami GBAtemp Regular

    Joined:
    May 31, 2008
    Messages:
    156
    Country:
    Iran
    how should i do that??
     
  4. TRushInfo

    Banned TRushInfo Banned

    Joined:
    Jun 13, 2009
    Messages:
    978
    Country:
    United States
    dip your wii in alcohol, preferable drinkable kind, becuase after you soak it for 10minutes, you will need a drink
     
  5. r9delta

    Banned r9delta Banned

    Joined:
    May 17, 2008
    Messages:
    168
    Country:
    United States
    I was having to agreeing with the alcohol suggestion. i had thinking it might helping you out. it will worthing a shot.
     
  6. Tux'

    Member Tux' GBAtemp Advanced Fan

    Joined:
    Feb 8, 2009
    Messages:
    723
    Location:
    The flat lands.
    Country:
    Canada
    Wow stop flaming. Really, sometimes this place can be a bunch of D-bags.
    Anyways, try using a can of compressed air like Pfft! Into it, don't over do it though.
     
  7. YayMii

    Member YayMii hi

    Joined:
    Jun 24, 2009
    Messages:
    4,882
    Location:
    that place
    Country:
    Canada
    [​IMG]

    Back to seriousness, blow into the slot. Or use compressed air. Or check the switch on the SD card.
     

Share This Page