SD Gundam Gashapon Wars GC being played on a Wii save issue

Discussion in 'Wii - Hacking' started by zionfarm, May 31, 2010.

  1. zionfarm
    OP

    Newcomer zionfarm Advanced Member

    Joined:
    Feb 27, 2009
    Messages:
    52
    Location:
    Tucson, AZ
    Country:
    United States
    So here's my dilemma I down loaded the game from here.

    Wii ver 4.2
    priiloader v0.1 (r15) Preloader 0.30
    ISO 249 from waninkoko latest veer
    NeoGamma R9 beta13, cIOS38rev 19 slot 249
    Dark Core v1.0

    Right the game was compressed to 728.7 MB, I unzipped the file on my mac and it comes out to 1.46 GB. Every thing is looking good right. I use my Disk Utility app to burn the iso file to a Verbatim DVD-R disk. The image get's burned successfully, I pop it into my Wii with my Priiloader setting Region free GC games enabled. It even shows up in the disk channel and loads up.
    No my problem is it get's to a point were I think it's asking for a memory card to be inserted into the Wii which I have. Now I even transferred all my saves to another GC memory card.

    And I need help with these screen shots.

    This one comes up first
    [​IMG]

    Then when I have my memory card inserted into the Wii it shows like it's making a save file for the game with this one
    [​IMG]

    This what it reads next.
    [​IMG][/UR]

    Then it stops here
    [​IMG]

    So I decided to check out the save file that it created and to me it looks corrupted
    [​IMG]

    Uploaded with ImageShack.us

    [​IMG]

    Uploaded with ImageShack.us

    So can you guys give me some suggestions on what to do???
     
  2. zionfarm
    OP

    Newcomer zionfarm Advanced Member

    Joined:
    Feb 27, 2009
    Messages:
    52
    Location:
    Tucson, AZ
    Country:
    United States
    Allright gentlemen and ladies I'm proud to say I've figured it out. All with just with a little determination and ingenuity.
    Here's my steps to fixing this problem.

    1st Step: Saw the * * * Wii Section Overview * * * and looked for a solution in the GC loader compatibility -- section. Saw the game I was interested in (SD Gundam Gashapon Wars). Saw the Red OFF error after loading screen notes and said hmm that's what that screen was.

    2nd Step: Google power this search (wiki homebruw Gamecube loaders).

    3rd Step: Followed the steps with some common sense and step by step.

    4th Step: Went back to the game in the GCBackup Launcher app and BAM it worked. A little stuttering in the intro movie but other than that flawless.

    5th Step: Tried it in the Disc channel and still works.

    So now I'm gonna put my steps and what I used and what I got on my Wii to update the, * * * Wii Section Overview * * * READ BEFORE POSTING A THREAD, All useful links per section! under the Gamecube Backup Launcher Compatibility Matrix.

    Hopefully I helped all that love the series and those that are trying to play this game on there Soft modded Wii.
     
  3. ThatDudeWithTheFood

    Member ThatDudeWithTheFood TRIANGLEZ

    Joined:
    Mar 9, 2009
    Messages:
    2,198
    Location:
    Illuminati
    Country:
    United States
    Japanese baseball sig for some reason I find japanese baseball interesting glad u figured everything out tho
     
  4. zionfarm
    OP

    Newcomer zionfarm Advanced Member

    Joined:
    Feb 27, 2009
    Messages:
    52
    Location:
    Tucson, AZ
    Country:
    United States
    Yeah man I'm a big Jikkyou Powerful Pro Yakyuu/Jikkyou Powerful Major League fan.
     
  5. Hyoz

    Newcomer Hyoz Newbie

    Joined:
    Mar 15, 2009
    Messages:
    2
    Country:
    Canada
    Hey zionfarm are you getting audio problems with SD Gundam Gashapon Wars GC? For some reason everything works fine on the game except for the fact that there is no background music but all the other sounds are there.
     
  6. zionfarm
    OP

    Newcomer zionfarm Advanced Member

    Joined:
    Feb 27, 2009
    Messages:
    52
    Location:
    Tucson, AZ
    Country:
    United States
    Hmm no I'm not getting any audio problems. Did you check the sound options??
     
  7. zionfarm
    OP

    Newcomer zionfarm Advanced Member

    Joined:
    Feb 27, 2009
    Messages:
    52
    Location:
    Tucson, AZ
    Country:
    United States
    No your right I'm not getting any sound hmm sounds fishy. I'll google it and see if it was the download or something else.
     
  8. Hyoz

    Newcomer Hyoz Newbie

    Joined:
    Mar 15, 2009
    Messages:
    2
    Country:
    Canada
    Okay cool I hope you find a solution for it. If not that is okay because the game is going to be ported over to the Wii June 24th i believe. Ohya and I've tried my download on the dolphin emulator and the sound is there when playing on the emulator.
     
  9. zionfarm
    OP

    Newcomer zionfarm Advanced Member

    Joined:
    Feb 27, 2009
    Messages:
    52
    Location:
    Tucson, AZ
    Country:
    United States
    I'm glad it works on your emulator, that date seems a little ahead as this site has it coming on the 20th of June. But then play-asia it's on the 24th.
    http://www.japanvideogames.com/SD-Gundam-G...82224493579.htm
    http://www.play-asia.com/paOS-13-71-z3-49-en-70-3scv.html
     

Share This Page