Sd Gundam G Generation Wars

Discussion in 'Wii - Console and Game Discussions' started by LufianGuy, Aug 20, 2009.

Aug 20, 2009
  1. LufianGuy
    OP

    Member LufianGuy GBAtemp Regular

    Joined:
    Oct 7, 2008
    Messages:
    244
    Country:
    United States
    I have tried:
    USB-Loader Config 40: Loads to where it says loading at the bottom with 3 gundams in the bottom right, then goes to a black screen and back to the wii menu.
    USB-Loader GX: Same

    I have tried loading the game forcing NTSC, game default, force japanese to no avail with the same result.

    I have also described my problem here:
    http://gbatemp.net/index.php?showtopic=171454&st=30

    Someone said they fixed the problem by updating their IOS53 (didn't explain how they did it) here:
    http://www.wiiso.com/showthread.php?t=52470

    Someone said the game was region locked here:
    http://www.gamefaqs.com/boards/genmessage....;topic=50967159

    Any help would be greatly appreciated because I really want to to play this game, thanks.
     
  2. LufianGuy
    OP

    Member LufianGuy GBAtemp Regular

    Joined:
    Oct 7, 2008
    Messages:
    244
    Country:
    United States
    Great, just did a wad installation of cIOS Rev14 with IOS38-64-v3610.wad (1.84mb) and forgot to unplug my external.

    Now both USB Loaders don't see my external HD, WBFS Manager on my computer reads it fine.

    I unplugged the HD from the wii and went to install cIOS Rev14 again and I got a DSI error when I hit A to use IOS249.

    What can I do to fix this?

    Are we supposed to update cIOS in number order?

    EDIT
    Installed cIOS Rev 14 again and everything is good now (just gotta find why my game covers aren't there anymore). THE GAME WORKS, ether2802 YOU ARE MY HERO!!!
     

Share This Page