sd channel issues with some wiiware games on 4.2e

Discussion in 'Wii - Hacking' started by Souless miller, May 16, 2010.

  1. Souless miller
    OP

    Newcomer Souless miller Newbie

    Joined:
    May 16, 2010
    Messages:
    2
    Country:
    United States
    Hi guys,

    just trying to find out an up to date bit of info about an issue ive got.


    I'm on 4.2e, recently updated to 4.2e from 4.0e, and running ios249 rev19.

    All games on config USB loader work, either from ios249 rev19, or ios222v4.


    But, wiiware games, while working on the wii, many seem to have issues running now from the SD channel, instead asking to go into wii system to be moved or deleted.


    I googled a little and found people mentioning IOS60 needing to be patched, is that still the case or is it now IOS70?


    If anyone could give me the basics on what i need to do to get this feature working again, that'd be great, cheers.
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    If these WiiWare channels are from WADs, then IOS70 needs to be patched.
     
  3. Souless miller
    OP

    Newcomer Souless miller Newbie

    Joined:
    May 16, 2010
    Messages:
    2
    Country:
    United States
    thanks for you help

    do you know how to patch ios70 safely
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Do you have BootMii as boot2? That just increases safety. The best way to patch it is to use DOP-Mii.
     

Share This Page