SD Card Works In One Wii And Not The Other?

Discussion in 'Wii - Hacking' started by comet77, May 17, 2009.

May 17, 2009
  1. comet77
    OP

    Member comet77 GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    123
    Location:
    Canada
    Country:
    Canada
    I have what I think is an odd one, I have two Wii's and two SD cards. Both Wii's are soft modded and both have 4.0U. The one I just modded would take both SD cards to mod. I then used HBC 1.02 to do the updates to the Wii so I could play burned games in the disc channel. All was going good until after I was done playing a game in the disc channel.

    I went back to the HBC 1.02 to try and load Snes9x. It did not show anything in the list so I rebooted the Wii. Still nothing so I took the card to my other Wii and it loaded just fine.

    I put the Snes9x on a USB drive and it loaded in both of the Wii's. This lead me to believe that it was an issue with HBC 1.02 so I went back to HBC 1.01. That was a STUPID mistake. Now I can not even restore the NAND that I have of the system because on the Wii I was only able to install BootMii as an IOS.

    In the HBC 1.01 I am not able to see any apps in the SD or USB.

    Question:
    I am still able to run burned disc in the disc channel. Is there a disc out there someplace that can load apps from USB or itself to help me fix this? or even a disc that will let me somehow restore the NAND backup I have of the system before I did any updates.

    The NAND backup was made with BootMii.

    I really wish this would of happen to my other Wii. I was able to install BootMii on boot2 on that one.

    Any help you can offer would be great.
    Thanks,
     
  2. comet77
    OP

    Member comet77 GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    123
    Location:
    Canada
    Country:
    Canada
    I waited a couple days on this. Is there an answer for this or am I just out of luck on this Wii?
     
  3. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    I've run into the same problem. My brother's wii seems to hate 1 of my sd cards, doesn't work what so ever, yet it works fine on mine.

    Seems different model wii's use different sd card readers.
     
  4. comet77
    OP

    Member comet77 GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    123
    Location:
    Canada
    Country:
    Canada
    Yes, but before the updates both SD cards worked and now they don't. I'm thinking one of the updates installed wrong and I need to somehow do some update with a dvd if it is out there someplace.
     
  5. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    hmm....wasn't there a disc version of the homebrew channel? try googling for it.

    also, is the wii system menu itself seeing your sd card? if so, try banner bomb.
     
  6. comet77
    OP

    Member comet77 GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    123
    Location:
    Canada
    Country:
    Canada
    Yes, but it's only 1.01 I think or maybe it's in a format the can be read and I might be able to change the dol inside it.
     
  7. comet77
    OP

    Member comet77 GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    123
    Location:
    Canada
    Country:
    Canada
    OK the disc did not work because it is at 4.0 and I have no way of reading the iso image of the disc to change the HBC inside it. Also the Wii menu will not see the card so I am not able to use the bannerbomb.

    Any other ideas?
     
  8. mikeyt1998

    Member mikeyt1998 YouTube Glitcher

    Joined:
    Aug 11, 2007
    Messages:
    1,358
    Location:
    Dalton-in-furness, north west
    Country:
    United Kingdom
    swap the data from the dud card to a new one?

    have you checked if your PC can read the card yet?

    whenever my sd doesnt work i just take it out, give it a blow and a wipe, and in the wii SD slot, then put it in, takes a few attempts but it eventually reads the card.
     
  9. comet77
    OP

    Member comet77 GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    123
    Location:
    Canada
    Country:
    Canada
    I have 2 Wii's and both cards can be read in one Wii and not the other.
    Both cards can be read in the PC.
    I even tried FAT, FAT16, and FAT32 on both cards
    one card is 512 and the other is 2gb

    I was just thinking of loading the dol's over the network. I'll get back to you with the outcome.
     
  10. comet77
    OP

    Member comet77 GBAtemp Regular

    Joined:
    Mar 19, 2009
    Messages:
    123
    Location:
    Canada
    Country:
    Canada
    Good News [​IMG] [​IMG]

    I was able to use the WiiBuilder and load the WadManager 1.4. It was able to read wads off the USB so I could re-install the ios files.

    I can now read from the SD cards on both Wii's again.

    Thanks for the help people.
     

Share This Page