SD Card will not detect Twilight Hack

Discussion in 'Wii - Hacking' started by zeldarocks, Jul 17, 2008.

Jul 17, 2008
  1. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    I have recently deleted the homebrew channel and such off my wii, but have been wanting to get back, well I found the new wii brew SD Installer which sets all the files up for use on an SD card. However, I go to my sd card to see if I can copy over the twilight hack, but on my SD Card nothing shows up, as if I had never put anything there to begin with... I really don't know what the issue could be, I have updated to 3.3, and I've checked the file structure, and it is 100% correct... Please help me out...

    I have put the save files of all 3 regions on to my SD card, and oddly enough, the only one that shows up on my SD card is the EUR version, the JAP, and US version do not show up
     


  2. djcraze

    Newcomer djcraze Advanced Member

    Joined:
    Jun 19, 2008
    Messages:
    96
    Country:
    United States
    I think I understand your problem..

    Do you have the current version of the Twilight Hack, 3.3 kills the older version.
     
  3. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    Yes I am using Beta1 of the twilight hack, the latest version
     
  4. djcraze

    Newcomer djcraze Advanced Member

    Joined:
    Jun 19, 2008
    Messages:
    96
    Country:
    United States
    Let me get this straight before any other suggestions take place..

    You use the WiiBrew SD Installer to put the Twilight Hack on the SD Card, and it completes the file transfer (or so it says?).. But when you go to look on your SD Card nothing was actually installed?

    Or did you install the Twilight Hack yourself (manually using drag n' drop, and such) but it disappears somehow?

    OR you did have the Twilight Hack on the SD Card but when you put it in your Wii it vanished?

    or something completely different?
     
  5. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    Ok, I have been unable to install the NEWEST version of the Twilight Hack, even when I had 3.2 I tried getting the 3.3 version to work but it didn't work, the alpha version shows up on my SD card even with 3.3 installed, the Twilight hack is the only save that does not work, and I have attempted to install beta1 form various other places, but no matter where I download form it does not shw up, BUT the European version does show up...

    So yes, I put the latest version on my SD card but it does not show up on wii, even thought the file structure Private, wii, title, RZDE is correct
     
  6. djcraze

    Newcomer djcraze Advanced Member

    Joined:
    Jun 19, 2008
    Messages:
    96
    Country:
    United States
    Have you tried just wiping your SD Card of all twilight hacks and starting off with just the 3.3 one? I have never used the Twilight Hack, I just used the Homebrew Channel Disk installer (you need a modchip).
     
  7. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    That's what I did, I originally wiped my SD card of all home brew as well as of the Twilight hack, I deleted the Homebrew Channel, and now I want get back to the scene...

    In short, the twilight hack is the only thing that will not show up on my SD card

    I am also wondering, Can the official SDk leaked be used to develop Homebrew, or should we stick with Devkit Pro?
     
  8. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Did you put the save in private/wii/title/RZDx (P/E/J) as data.bin ?
     
  9. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    yes I did.
     
  10. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Hmmm...did you put it into right folder I mean RZDP/E/J. P is for PAL, E for NTSC J for JAP.

    If not, try formatting your SD card.
     
  11. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    I put it in private, wii, title, RZDE, I don't think reformatting would fix anything, the Twilight Hack is the ONLY thing that is not recognized, and its just an issue with the Japanese version and NTSC version

    If reformatting needs to be done, what do you recommend?
     
  12. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    Sorry for the double post, but I need somebody to answer my question, and provide a solution to my problem...
     
  13. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Strange problem you have there. You have NTSC console...is the file data.bin? Really I don't see why your system not reads the save...
     
  14. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    yes the file is Data.bin, like I said, the alpha3 version works fine, but the latest version does not...
     
  15. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    But it is data.bin or Data.bin?

    Also, could you take the screen of this folder?
     
  16. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    does it really matter what it is named? I believe data.bin
     
  17. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Yes, it is. If you name save different than data.bin it won't be read.

    It can't be Data.bin, DaTa.bin, dAtA.bin...
    Also, if you added .bin extension on the end of name, and you have hidden extensions, the your file is data.bin.bin...
     
  18. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
  19. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    okay. Try making rzde big (RZDE), Title small (title)
     
  20. zeldarocks
    OP

    Newcomer zeldarocks Advanced Member

    Joined:
    Jul 17, 2008
    Messages:
    78
    Country:
    no-go, what could the problem be?
     

Share This Page