SD card not working on PC but fine in DS

Discussion in 'M3 Adapter' started by HANGEMHIER, Aug 18, 2007.

Aug 18, 2007
  1. HANGEMHIER
    OP

    Newcomer HANGEMHIER Member

    Joined:
    Aug 18, 2007
    Messages:
    10
    Country:
    United States
    Some reason I cant get my SD card to show files on the PC. I put it back in my R4 and it works fine on the DS but no files are showing when i put it in a card reader(tried 2 differnt ones)It just shows all blank.. nothing on the card it says. Any Ideas?
     
  2. xcalibur

    Member xcalibur Gbatemp's Chocolate Bear

    Joined:
    Jun 2, 2007
    Messages:
    3,166
    Location:
    Sacred Heart
    Country:
    United Kingdom
    everything might be hidden?
    try changing your folder options to show hidden files
     
  3. Icarus

    Member Icarus fire walk with me

    Joined:
    Feb 3, 2006
    Messages:
    1,146
    Location:
    Big Appleu
    Country:
    United States
    Maybe you're looking at the wrong drive or something.
     
  4. HANGEMHIER
    OP

    Newcomer HANGEMHIER Member

    Joined:
    Aug 18, 2007
    Messages:
    10
    Country:
    United States
    Couldnt find the option to change view, but when i go into disk properties It shows used space as 0 bytes, and free space as 0 bytes? Not sure whats wronge, tried on 2 differnt PC's same results.
     
  5. L_o_N_e_R

    Member L_o_N_e_R GBAtemp Fan

    Joined:
    Jun 2, 2007
    Messages:
    413
    Country:
    United States
    try a different card reader
     
  6. HANGEMHIER
    OP

    Newcomer HANGEMHIER Member

    Joined:
    Aug 18, 2007
    Messages:
    10
    Country:
    United States
    Thanks for you help, it was the reader, I had one on another pc didnt work, then brought to another and it worked fine.. THanks
     
  7. flamesmaster

    Member flamesmaster GBAtemp Regular

    Joined:
    May 15, 2007
    Messages:
    121
    Country:
    United Kingdom
    Thats my exact same problem
     

Share This Page