Sd card not working in wii u mode

Jarniboi

New Member
OP
Newbie
Joined
Mar 17, 2022
Messages
1
Trophies
0
Age
31
Location
Birmingham
XP
22
Country
United Kingdom
so I bought a 128gb sd card from Amazon.

This one - Kioxia 128GB Exceria U1 100 MBs Class 10 SD card

Put the required apps etc on my wii u. My wii is modded but I lost the sd card and it does have homebrew launcher etc

Now when I go to the homebrew launcher I get no apps showing up.

I also have a few wii u forwarders installed. One is usb gx loader and the other is Nintendont.

Nintendont loads fine straight from the wii u menu but usb loader just goes into a blue screen.

My question is.. is my card now compatible?

I have tried is formatting with guiformat with 32kb and 64kb clusters.

The sd card works fine in wii mode.
 

Aintnowayfam

Member
Newcomer
Joined
Mar 28, 2022
Messages
10
Trophies
0
Age
21
Location
Victoria Manor
XP
23
Country
United States
so I bought a 128gb sd card from Amazon.

This one - Kioxia 128GB Exceria U1 100 MBs Class 10 SD card

Put the required apps etc on my wii u. My wii is modded but I lost the sd card and it does have homebrew launcher etc

Now when I go to the homebrew launcher I get no apps showing up.

I also have a few wii u forwarders installed. One is usb gx loader and the other is Nintendont.

Nintendont loads fine straight from the wii u menu but usb loader just goes into a blue screen.

My question is.. is my card now compatible?

I have tried is formatting with guiformat with 32kb and 64kb clusters.

The sd card works fine in wii mode.
Are you trying to use an sd card with USB loader? And can you get me a screenshot showing the structure of the sd card and the apps folder?
 
General chit-chat
Help Users
    DEMONGreninjaPG @ DEMONGreninjaPG: ok who the hell mentioned me in chat