SD Card had to be formatted - need help getting my 3ds back to working (hacked) state

Discussion in '3DS - Homebrew Development and Emulators' started by MehMeh27, Apr 16, 2019.

  1. MehMeh27
    OP

    MehMeh27 Advanced Member

    Newcomer
    5
    Jan 31, 2011
    Okay, first off, I'm an idiot, and if I'm missing something obvious, I apologise, please be patient with me.

    I'm trying to get back to being able to just install things with FBI, basically.

    If I hold select when turning on, it goes to the Luma configuration thing. So that's obviously installed. But I don't know how to run Homebrew Launcher. Oh, I followed the guide:
    https://3ds.hacks.guide/get-started
    The seedminer method, as my firmware's updated.
    I followed it, twice now. But while Homebrew Launcher will open, any apps I try to run just to go to a red screen and then back to Homebrew Launcher.

    What am I doing wrong?

    Thanks in advance for any help. Or non-help insults. That's okay with me. :P
     
  2. Quantumcat

    Quantumcat Dead and alive

    Moderator
    20
    GBAtemp Patron
    Quantumcat is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Nov 23, 2014
    Australia
    Canberra, Australia
    Are you running the homebrew launcher through Rosalina, in Download Play? Check https://3ds.guide/finalizing-setup for how to do this if you aren't (Section III - Homebrew Launcher)
     
    Last edited by Quantumcat, Apr 16, 2019
  3. MehMeh27
    OP

    MehMeh27 Advanced Member

    Newcomer
    5
    Jan 31, 2011
    Homebrew Launcher doesn't open when I select Download Play. I just tried following that guide and yeah, still doesn't.

    Edit: But the Rosalina menu does open if I hold L + Down + Select. Can I run/install anything from there?
    Edit again: Ah, nevermind, got it now. Set HBL to Download Play. Problem solved. :) Thank you!
     
    Last edited by MehMeh27, Apr 16, 2019
    Quantumcat likes this.
Loading...