ScummVM Issue

Discussion in 'Wii - Emulation and Homebrew' started by Azhrei, Sep 6, 2010.

Sep 6, 2010

ScummVM Issue by Azhrei at 12:31 PM (487 Views / 0 Likes) 0 replies

  1. Azhrei
    OP

    Newcomer Azhrei Member

    Joined:
    Apr 14, 2008
    Messages:
    21
    Country:
    Ireland
    I've had ScummVM installed on my Wii for over a year, usually with only Curse of Monkey Island installed due to the lack of SD card space. Recently, I partitioned 10GB of FAT32 space from my 320GB WBFS drive (a Western Digital MyBook), and after installing IOS58 and then re-installing the HBC, was able to play Curse of Monkey Island as well as The Dig, Elvira II, etc from the hard drive with no problems at all. A few hours ago, I updated ScummVM to 1.1.1 (the April 30 update on the Homebrew Browser), checked that it was loading, then quit. Just ten minutes ago I booted up the Wii again and launched ScummVM - but this time, it would not recognise the hard drive. Trying to tell a game to run just resulted in the screen flashing for a second, then going back to the main screen. It also would not bring up the USB path alongside SD when trying to add a game.

    I noticed the drive had gone into powersaving mode, with the blue ring faded and rotating slowly. I knew that it had issues sometimes starting up cold (once I had to run Configurable USB Loader first, but never had to do it again). I reset the Wii, noticed the drive spinning up in the HBC, and started ScummVM. Again, the drive went into powersaving mode. It now continues to do this and refuses to do anything with the drive. I tried uninstalling ScummVM and reverting to an older copy, but no dice - the drive still goes into powersaving mode, alert and waiting for commands, but not receiving any from ScummVM. I then tried updating from that old version to 1.1.1 - but still the same result. I then erased it altogether and installed 1.1.1 as new - but nothing.

    I checked, and yes, the HBC version 1.08 is still running on IOS58. There is no hardware failure here as the drive spins up while in the HBC, and Configurable USB Loader has no problems reading from it. I'm confused and a little nervous - I had finally got it running games from USB, and now it does this. Have I done something wrong? All I've done since first getting the games working was update to 1.1.1 and updating GeckoOS via the Homebrew Browser.

    Can anyone help me?

    Edit - I've just realised that the ScummVM update I chose to install wrote over the SVN nightly build I'd downloaded specifically to get USB connectivity working. I'm an idiot, I know. Disregard!
     

Share This Page