Scrubbed Wii .iso Black and White

Discussion in 'Wii - Backup Loaders' started by jay7000, Aug 7, 2011.

Aug 7, 2011
  1. jay7000
    OP

    Newcomer jay7000 Newbie

    Joined:
    Aug 7, 2011
    Messages:
    6
    Country:
    United States
    So I've burned some scrubbed wii isos like "Mario Kart" and "Naruto clash of ninja revolution 3," and the backup launcher (and rebooting with hooks) AND the NeoGamma thing both resulted in a black-and-white game, with the "incorrect" screen resolution (the bottom is cut, and Mario Kart says that my screen resolution is 510i, but my Wii setting says that it's 480i).

    Do I need to unscrub the games?

    Thanks in Advance [​IMG]
     
  2. qwertymodo

    Member qwertymodo GBAtemp Advanced Fan

    Joined:
    Feb 1, 2010
    Messages:
    769
    Country:
    United States
    You need to set the video to display in your native region. This is what happens when you play a PAL .iso on an NTSC console in PAL video mode. Nearly all loaders have the option to force a particular video mode. Set it to use the one native to the region of your Wii.
     
  3. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    ya, you need to choose in neogamma settings to force NTSC if your in the states, or force PAL if in europe.
     
  4. jay7000
    OP

    Newcomer jay7000 Newbie

    Joined:
    Aug 7, 2011
    Messages:
    6
    Country:
    United States
    Forcing the NTSC worked for Mario Kart, but for the Naruto one, it just shows a green screen. Any idea how this can be fixed?

    Thanks in advance [​IMG]
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Video mode patches, which i would think is obvious, when you look at it in NeoGamma...

    If that doesn't work, it doesn't work. Get the game in NTSC or a get a proper tv.
     
  6. jay7000
    OP

    Newcomer jay7000 Newbie

    Joined:
    Aug 7, 2011
    Messages:
    6
    Country:
    United States
    Got it working! Thanks [​IMG]
     

Share This Page