scrubbed games wont play?

Discussion in 'Wii - Hacking' started by Edwii, Apr 15, 2008.

Apr 15, 2008

scrubbed games wont play? by Edwii at 3:18 AM (1,322 Views / 0 Likes) 4 replies

  1. Edwii
    OP

    Member Edwii GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    184
    Country:
    Canada
    So i have a few different scrubbed games i've gotten, i believe they were scrubbed with 1.0.
    using verbatim lg burner max speed (works great for ssbb)

    is thier a way i can get these 1.0 scrubbed iso's working?
    what am i doing wrong?


    wiikey latest updates, latest config
    wii 3.2usa
     
  2. guihome

    Newcomer guihome Member

    Joined:
    Jan 29, 2008
    Messages:
    22
    Country:
    Canada
    Maybe that is your error. [​IMG]

    otherwise I really don't know m8

    cheers
     
  3. RyuKakashi

    Member RyuKakashi GBAtemp Fan

    Joined:
    Mar 18, 2006
    Messages:
    450
    Country:
    United States
    try burning at 6x and using a media that's been reliable in the past.
     
  4. Edwii
    OP

    Member Edwii GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    184
    Country:
    Canada
    i didnt think that was it, i burned max for ssbb on a verbatim DL, infact it was the only way speed that worked lol. but it seems the SL verbatims didnt do the same so 2.4x works. thanks for helping.
     
  5. Dack

    Member Dack GBAtemp Advanced Fan

    Joined:
    Aug 26, 2007
    Messages:
    603
    Location:
    UK
    Country:
    United Kingdom
    Max speed for DL is going to be about 2.4x. and not the 8x or 16x you would be using for single layer max.
     

Share This Page