Screwed up softmod... Help! :)

Discussion in 'Wii - Hacking' started by burritoboy9984, Oct 19, 2009.

  1. burritoboy9984
    OP

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
    Was following the softmod guide found here Wii Softmodding for Dummies - All in one - MaxConsole Forums downgraded IOS35... Went to install cios249 and it froze at finishing installation.. Thought ok... That was weird... Hard powered off and loaded the hack back up and went to install the hbc... and it froze as well... Thought Uh Oh... So I looked at the serial... LU66******.. Looked online and I guess I wasn't supposed to do that... Found another tutorial.. I can load the hackmii installer with bannerbomb and install the hbc... but it seems like whenever I go to load anything from the sd card it freezes... I went to load Cios installer 2.0 and it loads fine, as soon as I hit a button on the wii mote it loses sync, the app doesn't freeze however... Any idea on how I can fix this?

    Thanks a million in advance!
    -Erik
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    2
    Jul 18, 2008
    United States
    SB
    follow mine instead.
    that 1 is outdated
     
  3. burritoboy9984
    OP

    burritoboy9984 GBAtemp Advanced Fan

    Member
    2
    Jan 24, 2009
    United States
    thx xzxero! life saver! If there was a thx button I would hit it [​IMG]

    -Erik
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice