Screwed up softmod... Help! :)

Discussion in 'Wii - Hacking' started by burritoboy9984, Oct 19, 2009.

Oct 19, 2009
  1. burritoboy9984
    OP

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    Was following the softmod guide found here Wii Softmodding for Dummies - All in one - MaxConsole Forums downgraded IOS35... Went to install cios249 and it froze at finishing installation.. Thought ok... That was weird... Hard powered off and loaded the hack back up and went to install the hbc... and it froze as well... Thought Uh Oh... So I looked at the serial... LU66******.. Looked online and I guess I wasn't supposed to do that... Found another tutorial.. I can load the hackmii installer with bannerbomb and install the hbc... but it seems like whenever I go to load anything from the sd card it freezes... I went to load Cios installer 2.0 and it loads fine, as soon as I hit a button on the wii mote it loses sync, the app doesn't freeze however... Any idea on how I can fix this?

    Thanks a million in advance!
    -Erik
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    follow mine instead.
    that 1 is outdated
     
  3. burritoboy9984
    OP

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    thx xzxero! life saver! If there was a thx button I would hit it [​IMG]

    -Erik
     

Share This Page