Hacking Screwed up bad, please help! vWII cIOS screw up!

Jeremy Pettes

Well-Known Member
OP
Newcomer
Joined
Mar 3, 2015
Messages
83
Trophies
0
Age
35
XP
99
Country
United States
First and foremost, i believe this is the correct section to post this but i can be wrong so please excuse me.

I also very much apologize for being such a noob and not reading all of the proper instructions while following the hacking guide. Any help is greatly appreciated! Also note i didnt back up my NAND (Dumb me)...

So heres the issue. I currently own a WiiU and installed homebrew on it successfully following http://gbatemp.net/threads/full-vwii-softmod.339899/ Link here.

Everything was peachy clean until i tried installing ABZ masterpeice pack and totally screwed up my wii. Allow me to explain. I followed the guide to the T installing everything through Not another wad manager through Homebrew channel and went down the list installing the following WADS on my Virtual Wii.

Real Nand IOS/cIOS:
IOS58-64-v6176.wad
cIOS202[60]-hermesrodries-v6.wad
cIOS222[38]-hermes-v5.1.wad
cIOS223[57]-hermes-v5.1.wad
cIOS224[37]-hermes-v5.1.wad
cIOS245[37]-d2x-v10-beta53-alt.wad
cIOS246[38]-d2x-v10-beta53-alt.wad
cIOS247[53]-d2x-v10-beta53-alt.wad
cIOS248[55]-d2x-v10-beta53-alt.wad
cIOS249[56]-d2x-v10-beta52.wad
cIOS250[57]-d2x-v10-beta53-alt.wad
cIOS251[58]-d2x-v10-beta53-alt.wad
cIOS252[56]-d2x-v10-beta53-alt.wad

Now i believe that these wads or more than likely for the regular wii, im not sure. Going down the list i relized i wasn't in the WIIu section and possibly installed the wrong cIOS.

Heres what i did.

I tried running the homebrew manager again and it black screens me and doesnt respond.

Tried Running Return of the Jodi hack again to no avail (it freezes at the Scam Screen)

Now im stuck. Ive been reading through the forums and apparently some guy had the same issue and fixed it but there was no explanation how. If anyone can run me through this step by step to fix this i would greatly appreciate it!
 

TotalInsanity4

GBAtemp Supreme Overlord
Member
Joined
Dec 1, 2014
Messages
10,800
Trophies
0
Location
Under a rock
XP
9,814
Country
United States
I believe he means the Homebrew Channel

None of your cIOSs are causing the issue. Herme's cIOSs should not be used, though, and if you did not use the vWii versions of d2x, you're not going to be able to access backup loaders

What IS causing the issue is that you've installed a Wii version of IOS 58. The vWii version of vIOS 58 is v6432. The reason having the wrong version installed is an issue is that the Homebrew Channel and some USB loaders (depending on options set) use (v)IOS 58 to load. Do you have ANY way to access a .wad/IOS manager?
 
  • Like
Reactions: THYPLEX

OriginalHamster

UStealthy
Member
Joined
Nov 2, 2008
Messages
3,380
Trophies
0
Age
44
XP
1,367
Country
Cote d'Ivoire
I believe he means the Homebrew Channel

None of your cIOSs are causing the issue. Herme's cIOSs should not be used, though, and if you did not use the vWii versions of d2x, you're not going to be able to access backup loaders

What IS causing the issue is that you've installed a Wii version of IOS 58. The vWii version of vIOS 58 is v6432. The reason having the wrong version installed is an issue is that the Homebrew Channel and some USB loaders (depending on options set) use (v)IOS 58 to load. Do you have ANY way to access a .wad/IOS manager?

It seems he can't enter to Homebrew Channel (which uses IOS58), he always can boot some wad manager vWii compatible via WiiXplorer, and pray gaming gods some of those cIOS is actually usefull, he has 249 base 56, that should make the trick, asuming he actually used vWii IOS56 in the installation.
 

TotalInsanity4

GBAtemp Supreme Overlord
Member
Joined
Dec 1, 2014
Messages
10,800
Trophies
0
Location
Under a rock
XP
9,814
Country
United States
It seems he can't enter to Homebrew Channel (which uses IOS58), he always can boot some wad manager vWii compatible via WiiXplorer, and pray gaming gods some of those cIOS is actually usefull, he has 249 base 56, that should make the trick, asuming he actually used vWii IOS56 in the installation.

Yeah, that's why I asked if he had any way to boot it, because WiiFlow is capable of booting homebrew (supposing he can enter it without blackscreening/being forced back to SM)
 

stomp_442

New Member
Member
Joined
Jul 29, 2009
Messages
1,830
Trophies
1
XP
738
Country
United States
I'm betting that after he installed the vWii d2x cIOS in the softmod guide, the then proceeded to instal the Wii d2x cIOS from the ABZ masterpeice pack. I'm thinking that he still has the vWii IOS236 installed. No reason he cannot load a wad manager via exploit and install the correct vWii IOS58, if he can get one.
 

Jeremy Pettes

Well-Known Member
OP
Newcomer
Joined
Mar 3, 2015
Messages
83
Trophies
0
Age
35
XP
99
Country
United States
So here's what i did. I installed all of the WADS that i listed and since then ive had the issue. I dont think my IOS236 was changed at all but i can be wrong. I can boot the Star Wars lego game just fine from the disc its just when i try to run anything from HBC or Wiiflow my WiiU hangs and i have to pull the power. Also i didnt mention this either but when i was exiting out of the wad manager the wii u Froze right then and there and i had to pull the plug. I was reading a thread somewhere where this guy was able to run the Smash stack>Wad Manager directly and he installed a channel some guy sent him to re install his IOS58 to the actual vWII IOS.
 

duffmmann

Well-Known Member
Member
Joined
Mar 11, 2009
Messages
3,966
Trophies
2
XP
2,306
Country
United States
What SickPuppy said sounds correct, the fact that you still have access to your vWii means you shouldn't be completely screwed.
 

Jeremy Pettes

Well-Known Member
OP
Newcomer
Joined
Mar 3, 2015
Messages
83
Trophies
0
Age
35
XP
99
Country
United States
I believe he means the Homebrew Channel

None of your cIOSs are causing the issue. Herme's cIOSs should not be used, though, and if you did not use the vWii versions of d2x, you're not going to be able to access backup loaders

What IS causing the issue is that you've installed a Wii version of IOS 58. The vWii version of vIOS 58 is v6432. The reason having the wrong version installed is an issue is that the Homebrew Channel and some USB loaders (depending on options set) use (v)IOS 58 to load. Do you have ANY way to access a .wad/IOS manager?

The only way i can honeslty think of getting access to the Wad manager at this point is by using a direct .elf jump to WAD manager.
 

TotalInsanity4

GBAtemp Supreme Overlord
Member
Joined
Dec 1, 2014
Messages
10,800
Trophies
0
Location
Under a rock
XP
9,814
Country
United States

Jeremy Pettes

Well-Known Member
OP
Newcomer
Joined
Mar 3, 2015
Messages
83
Trophies
0
Age
35
XP
99
Country
United States
doesnt it need to be boot.elf to boot directly from the exploit? If so how do i get my grubby hands on the boot.elf to directly boot into the WiiModLite
 

TotalInsanity4

GBAtemp Supreme Overlord
Member
Joined
Dec 1, 2014
Messages
10,800
Trophies
0
Location
Under a rock
XP
9,814
Country
United States
Nope, boot.dol (at least according to the guide you just shared ;))

Look in his sig, it should link to a download for a folder, just take the boot.dol from it (he was one of the original responders in this thread, actually, so scroll on up!)
 

Jeremy Pettes

Well-Known Member
OP
Newcomer
Joined
Mar 3, 2015
Messages
83
Trophies
0
Age
35
XP
99
Country
United States
Oh yeah i see him! Well so i would just follow this guide using WiiModLite instead of DOPMII right? I have internet capabilities on my wii u. So i can download the IOS's straight from the app right? Or am i delusional. lol
 

TotalInsanity4

GBAtemp Supreme Overlord
Member
Joined
Dec 1, 2014
Messages
10,800
Trophies
0
Location
Under a rock
XP
9,814
Country
United States
Oh yeah i see him! Well so i would just follow this guide using WiiModLite instead of DOPMII right? I have internet capabilities on my wii u. So i can download the IOS's straight from the app right? Or am i delusional. lol

Yes, follow the guide, no, don't download IOSs. The best you're going to get is wait for a kind soul to see this thread and PM you their vIOS 58. Hint wink poke someone who has a backup, you know what to do
 
D

Deleted User

Guest
Looks like you installed the Wii IOS and Hermes.

What you'll need to is get either YAWMMM or another WAD manager in .elf or .dol (there are a few floating around or in that link you have). Load it up using whichever disc exploit you need. When it asks for an IOS load, you will have to try any of the remaining ones you have. (whether 249-251 are actually working is a mystery) If you get a ticket error, usually means the loaded IOS doesn't have the proper permissions.

If you can install IOS58 and get it working - best do a SysCheck and post here to see what other possible damage has been done.

As far as IOS58, check your PM.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: If I had a few trillion dollars I could probably build it in a few years time...