Screw it, I'm updating my Wii U. But first, still no eShop with the spoofer?

Discussion in 'Wii U - Hacking & Backup Loaders' started by GoldenSun3DS, Oct 2, 2015.

  1. GoldenSun3DS
    OP

    GoldenSun3DS GBAtemp Regular

    Member
    264
    34
    Apr 27, 2013
    United States
    I haven't been paying attention to Wii U news, so I just want some confirmation that the firmware spoofer still doesn't work for eShop.
     


  2. VinsCool

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,865
    28,411
    Jan 7, 2014
    Canada
    Another World
    There is a a eshop patch to be used with the spoof, and it works well :P

    NNU patcher by fix94 is the solution for all 5.3.2 users out there :)
     
    yuyuyup and Margen67 like this.
  3. GoldenSun3DS
    OP

    GoldenSun3DS GBAtemp Regular

    Member
    264
    34
    Apr 27, 2013
    United States
    Wait what?
    I'm still on the firmware that came with MK8.

    Is this out now?
     
  4. VinsCool

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,865
    28,411
    Jan 7, 2014
    Canada
    Another World
    Margen67 likes this.
  5. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Haha wow, you almost made a huge mistake
     
  6. GoldenSun3DS
    OP

    GoldenSun3DS GBAtemp Regular

    Member
    264
    34
    Apr 27, 2013
    United States
    Updated anyways, because I don't want to wait any longer. I'll just buy a used Wii U if I ever want to do hacking stuff.
     
  7. VinsCool

    VinsCool Comfortably Numb

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,865
    28,411
    Jan 7, 2014
    Canada
    Another World
    well, huge mistake.

    If you were in 5.3.2, you could have had the 5.5.0 spoof and Eshop patch :P
     
  8. Adeka

    Adeka Beta Tester

    Member
    4,127
    1,284
    Mar 19, 2013
    United States
    Not to mention first Wii U backup loader was released today

    Huge Huge mistake updating
     
    Merritt and VinsCool like this.
  9. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Yeah, plus loading backups just became a thing. Could have easily stayed on 5.3.2

    Im having flashbacks to when people updated past 9.2 on 3ds because they were certain a 9.3+ exploit would come out within days of ninjhax 2 being released
     
    Last edited by EmceeKerser, Oct 2, 2015
    Maximilious and VinsCool like this.
  10. MiZ J0K3R

    MiZ J0K3R GBAtemp Regular

    Member
    121
    43
    Jul 28, 2015
    Today i gonna try to enter in the e-shop
    with the new patch

    Some questions i have:
    What's mean "Temporarily"?
    Have a limited time to download Demos/DLCs/Games?

    It's work with Nintendo Ip Blocked?

    What are the risk?
     
  11. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    First of all, read the thread for the patcher

    Temporary means not permanent

    I dont understand your second question

    No, it wont work with IPs blocked. How would you access the eshop if its blocked.

    Not sure about any risks. Nothing bad has happened yet.
     
  12. MiZ J0K3R

    MiZ J0K3R GBAtemp Regular

    Member
    121
    43
    Jul 28, 2015
    I have read but i still need more information to do it
    I Just want to download some DLC Just it :c
     
  13. oumoumad

    oumoumad GBAtemp Advanced Fan

    Member
    798
    727
    Apr 20, 2015
    France
    wow I think that is a very hasty decision :) You were on a very good version ^^'.
    You could easily get all the stuff from last version without updating now... And now with all the tools available in the hacking scene (especially the backup loader), a Wii U in older version will be on higher demand, which will make it cost more :S.
     
    Merritt likes this.
  14. InsaneNutter

    InsaneNutter GBAtemp Advanced Fan

    Member
    585
    416
    Dec 26, 2007
    Yorkshire, UK
    It does actually work with the blocked IP addresses, try it yourself and see.
     
    VinsCool and MiZ J0K3R like this.
  15. MiZ J0K3R

    MiZ J0K3R GBAtemp Regular

    Member
    121
    43
    Jul 28, 2015
    Said the same thing!
     
    InsaneNutter likes this.
  16. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,386
    Nov 13, 2014
    United States
    Poor @GoldenSun3DS
     
  17. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,805
    3,051
    Oct 26, 2014
    Tuvalu
    Why this needed it's own topic I will never know.
     
  18. gamesquest1

    gamesquest1 Nabnut

    Member
    14,137
    9,479
    Sep 23, 2013
    honestly......good :rolleyes: if all the impatient/whingy people just updated the wiiu section wouldn't be so "uuuughtggh this is all so hard!!!!!!!! its been 2 weeks since kernel exploit and i have no foookin r0m loader, woe is me, woe is me :cry::cry::cry:"...........unless then those same people start posting the usual "how long is long when you say long time for 5.5.0 support! hurry up!:gun:" threads
     
    VinsCool and Maximilious like this.
  19. DeadlyFoez

    DeadlyFoez GBAtemp Guru

    Member
    5,436
    1,469
    Apr 12, 2009
    United States
     
    VinsCool and loco365 like this.
  20. InsaneNutter

    InsaneNutter GBAtemp Advanced Fan

    Member
    585
    416
    Dec 26, 2007
    Yorkshire, UK

    So you waited all this time, yet decide to update knowing you can now buy anything you want from the eshop, update your games, play online and even use an ISO loader if you so wish.

    I can't understand what you couldn't wait any longer for that required you to update?
     
    Merritt likes this.