Screen dims while playing BotW with HID to VPAD (Dualshock 4)

Discussion in 'Wii U - Console, Accessories and Hardware' started by fuctfuct, Jan 3, 2019.

  1. fuctfuct
    OP

    fuctfuct GBAtemp Fan

    Member
    4
    May 8, 2006
    Canada
    B.C. Canada
    I finally got around to playing this game! Tried it with the gamepad for an hour and could not stand using it with the right analog being above the buttons. So, I am using HID to VPAD with a Dualshock 4. For the first few hours it was fine. Now every so often the screen goes super dim and i have to touch a button/stick on the gamepad to make it full brightness again.

    Forgive me if this is something stupid.. I haven't used the Wii U much heh :D

    Cheers
     
  2. noahc3

    noahc3 GBAtemp Regular

    Member
    4
    Oct 17, 2015
    Canada
    The DS4 isn't recognized as a normal controller so it doesn't keep the system awake. On your WiiU go to System Settings -> Screen Burn-In Reduction -> Select 'Don't Use'. Note that this will disable the dim system wide.
     
    fuctfuct likes this.
  3. fuctfuct
    OP

    fuctfuct GBAtemp Fan

    Member
    4
    May 8, 2006
    Canada
    B.C. Canada
    Cool, i will try that. Thanks!

    EDIT: Worked great. Thanks again :D
     
    Last edited by fuctfuct, Jan 3, 2019
Loading...