Scooby Doo and the Spooky Swamp random freezes

Discussion in 'Wii - Backup Loaders' started by gene0915, Feb 20, 2011.

Feb 20, 2011
  1. gene0915
    OP

    Newcomer gene0915 Advanced Member

    Joined:
    Apr 6, 2008
    Messages:
    67
    Country:
    United States
    Below is a dump of my Wii via SysCheck. I've tried a few diff versions of ciosx rev 20 and 21 (249/base 56) but no matter what, Scooby Doo and the Spooky Swamp keeps locking up at random times. The on-screen characters still jog in place but are frozen. Hitting the 'home' button on the Wii does nothing. The power button on the Wii works to shut it down but here's where it gets really odd. A few months ago, my daughter and wife played the game all the way through with not a single problem and a few days ago my daughter wanted to play through it again. The ONLY thing that might have changed is when they payed it all the way through a while back, we MIGHT have been using Wiiflow 2.2 v254 where as now I'm on Wiiflow 2.2 v304. Other than that, I made no changes to cios or anything else. But for all I know, they might have played it through with Wiiflow 2.2 v304 originally with no problem. I can't remember when I upgraded from Wiiflow 254 to 304. The USB drive I'm using is a WD Elements 500 gig. I wanted to paste up the SysCheck stuff in case anyone can see something obviously wrong that I should correct. In the mean time, I'll probably give USB Loader a shot and see if it is indeed a Wiiflow problem. I tried 'Block IOS reload' for the game and still had random lockups. The lockups usually happen within a few minutes of starting the game.

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.2U (v481)
    Hollywood v0x11
    Console ID: 37739127
    Boot2 v2

    Found 264 titles.
    Found 35 IOS on this console. 6 of them are stub.

    IOS4 (rev 3): Trucha Bug
    IOS9 (rev 778): No Patches
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug
    IOS202 (rev 4): Trucha Bug
    IOS222 (rev 65535): Trucha Bug
    IOS223 (rev 4): Trucha Bug
    IOS249 (rev 21): Trucha Bug
    IOS250 (rev 65535): Trucha Bug
    IOS254 (rev 65281): BootMii
    BC v2
    MIOS v5

    Report generated on 2011/02/20.
     
  2. gene0915
    OP

    Newcomer gene0915 Advanced Member

    Joined:
    Apr 6, 2008
    Messages:
    67
    Country:
    United States
    Did some more testing and even using USB Loader GX, random freezes within a minute or two of playing the game. I deleted the game off my HD and copied it back over and still have random lockups. I think what I'll try next is just re-hacking my console to 4.2U to make sure everything is up to date as I can't think of anything else to try.
     
  3. gene0915
    OP

    Newcomer gene0915 Advanced Member

    Joined:
    Apr 6, 2008
    Messages:
    67
    Country:
    United States
    I re-hacked my Wii with ModMii to make sure everything was current and still, the lockups continue within a minute or two of starting. I even started a new game thinking the save file was corrupt. Same problem. I have no idea on earth how my wife and daughter played through the entire game the first time and now, it's random lockup city. I even switched to cIOSX rev21d2x, no dice.

    If anyone has Scooby Doo and the Spooky Swamp working, with no freezes, can you please post up a SysCheck dump of your installed IOS's and which backup loader you're using and if you're using any special settings like 'block ISO reload' etc?

    If it helps, I'll try and post a fresh copy of a SysCheck dump later since a few things have changed since re-hacking my Wii.

    Thanks
     
  4. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,176
    Country:
    United Kingdom
    I tested this game (for someones kids, I will add) and it seems to work fine. I was using wiiflow latest version. cIOS 21 base 57.
     

Share This Page