Science Papa Running Slow/Glitchy

Discussion in 'Wii - Backup Loaders' started by dsfanatic5, Jul 23, 2009.

Jul 23, 2009
  1. dsfanatic5
    OP

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    I have personally tested over two hundred games, but tonight I ran into something strange with Science Papa. The game boots just fine, doesn't hang at safety screen, and proceeds to the title screen. However, everything runs at about 15fps, the sound stutters, and the wiimote cursor lags horribly. It feels like I'm playing a dvd-r at 1-2x speed. It doesn't crash though, and I'm able to work my way through the menus and play the game, even though it's too slow to want to play. For good measure I tried another newer game (G-Force), and it runs perfectly. Science Papa is the only game on my drive with this issue.

    I have excellent compatibility with my softmod setup, and the only two games I can't get to work on GX are Sam & Max, and CoD3. I have 4.0U (waninkoko), ciosrev10, USB Loader GX rev550 (very stable), and a Seagate Freeagent Go 500gb with standby set to NEVER.

    I'm just curious if anyone has this same problem with this game, or might possibly know what's causing it. I might say it's a bad dump, but usually those won't load up at all. I hope this isn't something new that causes playback problems. I don't really care about playing Science Papa, I just like testing things and getting them to work.
     
  2. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    i had the same problem with Puzzler Collection Multi 5(not in Eng Tho :-(), loaded normal then same slow speed with laggy pointer

    i deleted the game off the HDD and copied it back over via WBFS Manager and loaded up using GX and was fine not lag or low FPS or try updating your GX current rev in R639
     
  3. dsfanatic5
    OP

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    Thanks for the info. I'll try deleting and re-adding it tomorrow, when I get a chance. I know it's not USB Loader GX, because none of the revisions after 550 seem to increase compatibility. It seems to me they just added new cover download sites, and introduced a lot of bugs while adding/removing features.

    I'm glad to hear that someone shared the same experience, and that it shouldn't be anything new, or unique to newer games.
     

Share This Page