1. steve007

    OP steve007 GBAtemp Fan
    Member

    Joined:
    Oct 7, 2007
    Messages:
    431
    Country:
    United States
    i need to ask this qustion my wii needs to be updated to use the chan. internet ans so on but i don't want to it might disable the nero gamma 7 i need to know the way to get messengers people writes to mew but i block the ninendo's updates with the appacation i loaded in my wii could you let m know the new wii wares and vc games came out on 01 monday march 2010
     
  2. nitrostemp

    nitrostemp GBAtemp Advanced Maniac
    Member

    Joined:
    Mar 15, 2009
    Messages:
    1,563
    Country:
    bad english, fix the enlish so we understand what your talking bout
     
  3. Am0s

    Am0s Mojo Risin
    Member

    Joined:
    Jul 9, 2009
    Messages:
    741
    Country:
    from what I can understand you

    as far as I am aware correct me if I am wrong you only need certain IOS to run wiiware, I had an issue with 1 game wouldnt load I ended up doing wannin safe updater and then they worked, I ran alot of games on 3.2 so you shouldnt need to update, if you want to update there are plenty of guides out there and on this forum the search button top right will give you your answers.

    dude sort your english is nearly unreadable
     
  4. steve007

    OP steve007 GBAtemp Fan
    Member

    Joined:
    Oct 7, 2007
    Messages:
    431
    Country:
    United States
    what i am asking is what wii wear and VC games came out ? today Monday 01 2010
     
  5. Ossot

    Ossot GBAtemp Fan
    Member

    Joined:
    Jun 7, 2009
    Messages:
    494
    Country:
    United States
  6. Krestent

    Krestent What to post?
    Member

    Joined:
    Mar 31, 2009
    Messages:
    3,953
    Country:
    United States
    Use WiiSCU to update the Shop Channel and see for yourself. Also, it's Neogamma, not Nerogamma
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - sceard, update,