SC DS ONE users help please.....

Discussion in 'Supercard' started by Ad_Enuff, Apr 19, 2007.

Apr 19, 2007
  1. Ad_Enuff
    OP

    Member Ad_Enuff GBAtemp Regular

    Joined:
    Dec 1, 2006
    Messages:
    197
    Country:
    United Kingdom
    Guys, I have a friends DS One here and I'm having some serious issues with it.

    Its a SC DS One (version 1), and I have a Sandisk ULTRA II 2Gb microSD card.

    I also have the latest firmware kernal installed (OS 710120 (2007.01.20) and have formatted the microSD with FAT32 and checked for errors.

    I have also checked the ROM for errors/corruption and its 100% A OK!

    Now, what I'm having trouble is getting Animal Crossing working. It simply hangs on using standard settings ie CLEAN ROM no trimming and copied straight to the card.

    Nacho Libre also hangs and freezes....these are just two roms I'm having issues with.

    Does anyone know what the problem is?

    I hope nobody is going to tell me its the SC DS ONE problem with certain microSD cards and speed issues?

    Thanks in advance!
     
  2. [M]artin

    Member [M]artin .

    Joined:
    Nov 7, 2006
    Messages:
    3,658
    Country:
    United States
    I wouldn't know what the problem is, but have you tried formatting the card and re-adding everything onto it? I had a somewhat similar experience with Elite Beat Agents once...
     
  3. Ad_Enuff
    OP

    Member Ad_Enuff GBAtemp Regular

    Joined:
    Dec 1, 2006
    Messages:
    197
    Country:
    United Kingdom
    Yup, I did that...and I also checked for errors afterwards.
     
  4. Ad_Enuff
    OP

    Member Ad_Enuff GBAtemp Regular

    Joined:
    Dec 1, 2006
    Messages:
    197
    Country:
    United Kingdom
    From peoples silence, I can only assume that my DS ONE is defective and somewhere on the chip/board there is a problem or a dry joint or something.

    I'm going to have to send it back and return it...perhaps even replace it for an R4.
     
  5. s7r1k3r

    Newcomer s7r1k3r Member

    Joined:
    Jan 19, 2007
    Messages:
    21
    Country:
    Canada
    yea I also have that same card and had no issues with it. But the SC team seems like they are doin nothing.
     
  6. OSW

    Former Staff OSW Wii King

    Joined:
    Oct 30, 2006
    Messages:
    4,796
    Country:
    Australia
    If it's one game, it's probably your sd card. you can't send a game back because one game doesn't work. that's just stupid [​IMG]
     
  7. Ad_Enuff
    OP

    Member Ad_Enuff GBAtemp Regular

    Joined:
    Dec 1, 2006
    Messages:
    197
    Country:
    United Kingdom
    No this is the strange thing, Animal Crossing after changing ENABLE PATCH setting to OFF, which I shouldnt have to do, AC starts to work, BUT the sound is slightly choppy but the video is REALLY REALLY slow.

    Some other games seem to work fine....which is very puzzling. Nacho Libra works but eventually freezes.

    With SC DS ONE flash memory card issues with speed etc, I'm not really happy with it.

    This isnt mine anyway its a friends and I recommnded it to him and now I feel I gave him poor advice.

    My R4 works flawlessly, which is why I'm cheesed this DS ONE isnt working as it should or as good.
     

Share This Page