saving problem in SNES9x GX 4.0.0 - 4.0.6

Discussion in 'Wii - Emulation and Homebrew' started by NintendoLover64, Jun 12, 2009.

Jun 12, 2009
  1. NintendoLover64
    OP

    Newcomer NintendoLover64 Advanced Member

    Joined:
    Jun 11, 2009
    Messages:
    68
    Country:
    Iceland
    When i am playing a game and save it often works but sometimes they disappear! once when i loaded Earthbound my saves were gone!

    when i was about to load a save state in mega man x it said "Error loading file" really i did nothing to the saves! then i put my sd card to my computer i was about to delete the saves but they where still there and wouldn't go away showing as 0kb. Then i reinserted my sd card into my computer and it said there where problems on my sd card and fixed it, my saves where gone this time but this kept happening to me!

    maybe "something" is corrupting the save files, has this ever happened to you?
     
  2. RupeeClock

    Member RupeeClock Colors 3D Snivy!

    Joined:
    May 15, 2008
    Messages:
    6,307
    Country:
    United Kingdom
    I haven't used SNES9X GX much, but I've had problems with Visualboy Advance GX.
    As in, SRAM auto-saves disappearing when I reload the program, I think it has something to do with turning off the console, rather than exiting to the homebrew channel.
     
  3. s3phir0th115

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    Strange.. I have not encountered your exact issue, but I did once freeze right after making a save state. It worked fine loading when I restarted the program though.

    And I had a bug that rendered vbagx unstartable recently. I went to the googlecode page and reported it, and the author fixed it.
     

Share This Page