Saves Keep Getting Deleted

Discussion in 'EZ-Flash' started by rsx19, Jun 29, 2007.

Jun 29, 2007

Saves Keep Getting Deleted by rsx19 at 8:37 AM (809 Views / 0 Likes) 7 replies

  1. rsx19
    OP

    Member rsx19 GBAtemp Regular

    Joined:
    Feb 11, 2007
    Messages:
    124
    Country:
    United States
    so ive been playing mega man 5 for a week now

    just today i start the game and im back at where i first saved in the begining of the game

    with with custom robo arena and FF3

    Pokemon just started from the beginning


    help me >.<

    this just happend today

    have had the ev flash V for about 3 weeks now
     
  2. roflmywaffle

    Newcomer roflmywaffle Advanced Member

    Joined:
    Apr 30, 2007
    Messages:
    63
    Country:
    United States
    When did MM5 come out? Have you updated your savelist to the latest one?

    What loader and shell versions?
     
  3. rsx19
    OP

    Member rsx19 GBAtemp Regular

    Joined:
    Feb 11, 2007
    Messages:
    124
    Country:
    United States
    i have a cunstum Final Fantsy shell i used the gba temp one b4

    im using cory's savelist the latest one

    the game came out a while go
     
  4. roflmywaffle

    Newcomer roflmywaffle Advanced Member

    Joined:
    Apr 30, 2007
    Messages:
    63
    Country:
    United States
    I lost saves when I switched skins.

    Why? I had the latest savelist before I switched. But a lot of EZ V skins come with older save lists. It screwed me up the next time I booted with a new skin.

    Try updating your savelist again and see if your games will once again save correctly. [​IMG]

    Otherwise, share with me the release #, (J)/(U)/(E), savetype, and any other info (did you patch it with the hybrid tool/ soft reset patch it/ trim it)
     
  5. rsx19
    OP

    Member rsx19 GBAtemp Regular

    Joined:
    Feb 11, 2007
    Messages:
    124
    Country:
    United States
    yeah fo course i only replace the pictures nothing elce so it couldnt be that and i already tried it so

    yeah all my roms r patched trimmed and soft rested enabled

    um there all (U)

    the thing is it weorked b4 the games

    then i skined it

    and it still worked

    then i treid to play a gme and i started off where i first saved the game

    ive been playing the games for a while

    i unno y this happening
     
  6. roflmywaffle

    Newcomer roflmywaffle Advanced Member

    Joined:
    Apr 30, 2007
    Messages:
    63
    Country:
    United States
    Hmm...unusual.

    If you don't mind me redirecting you to the unofficial EZ Flash forums, there are a lot more active EZ V owners (including the more knowledgeable ones).

    It isn't that new of a game, so I don't see why you'd be having issues...I'll go out on a limb and assume you have the latest kernel as well (1.41, I believe pressing [START] in Moonshell will give you the version you have).
     
  7. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    does the ez-flash V use a battery to hold the saves [​IMG] if it does maybe thats the problem :'(
     
  8. rsx19
    OP

    Member rsx19 GBAtemp Regular

    Joined:
    Feb 11, 2007
    Messages:
    124
    Country:
    United States
    nope no batt

    all to micro sd

    i got so far in the games too >.<

    i wont wanna start pokemon agin so, i had all lvl 70+ too >.
     

Share This Page