Sands of Destruction

Discussion in 'DSTT' started by Donato_Dobango, Jan 14, 2010.

Jan 14, 2010

Sands of Destruction by Donato_Dobango at 3:51 AM (1,723 Views / 0 Likes) 7 replies

  1. Donato_Dobango
    OP

    Member Donato_Dobango GBAtemp Advanced Fan

    Joined:
    Nov 13, 2008
    Messages:
    647
    Country:
    United States
    I'm getting a -81 File Load Error no matter which copy I use from whatever source.

    Anyone get it working on a DSTT using the latest firmware and TTMenu?
     
  2. granville

    Member granville GBAtemp Goat

    Joined:
    Aug 24, 2007
    Messages:
    4,977
    Location:
    Naples, Florida
    Country:
    United States
    Does it do this ingame or before you can load the game from firmware? If the latter, reformat your microsd.
     
  3. Donato_Dobango
    OP

    Member Donato_Dobango GBAtemp Advanced Fan

    Joined:
    Nov 13, 2008
    Messages:
    647
    Country:
    United States
    It never gets past the creating a sav file/loading in the firmware.
     
  4. BoxShot

    Member BoxShot Chiyo-chan :3

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Location:
    Middle of the ocean.
    Country:
    United States
    I've got a Supercard running YSMenu and it boots. I'll tell you later if making a save file works since I already had one from using my acekard.

    Yep it works. Try deleting your TTMENU.DAT and let ysmenu recreate it.
     
  5. twiztidsinz

    Member twiztidsinz Taiju Yamada Fan

    Joined:
    Dec 23, 2008
    Messages:
    4,981
    Country:
    United States
    Backup your files then format your card and copy a fresh version of the firmware over.
     
  6. Donato_Dobango
    OP

    Member Donato_Dobango GBAtemp Advanced Fan

    Joined:
    Nov 13, 2008
    Messages:
    647
    Country:
    United States
    Thanks guys, that definitely fixed it for me.
     
  7. Halcali

    Newcomer Halcali Newbie

    Joined:
    Apr 4, 2009
    Messages:
    5
    Country:
    United States
    Im using YSmenu and it works fine. I havent played it yet to save though
     
  8. kungi

    Newcomer kungi Member

    Joined:
    Jul 24, 2009
    Messages:
    27
    Country:
    United States
    i have the same problem, got 8 new games today and transfer it into my mircosd i know 2 of the 8 i already played before so it will be no problem, but all 8 of them came up with the error -81 >_> i am going to try re transferring the games and see if that works





    Tested and it worked for me, just deleted the nds file in my micro and re-trasnfered the game a loaded up perfectly
     

Share This Page