Sakura 1.11x(SP1) + FFIV(U) = Save File Format Error

Discussion in 'M3 Adapter' started by multoque, Jul 23, 2008.

  1. multoque
    OP

    multoque Member

    Newcomer
    21
    0
    Feb 1, 2008
    United States
    See topic.

    Is this happening to anyone else? I recall having gotten the same error with TWEWY and do not remember how I resolved it (I have a suspicion it was by installing SP1, but somehow I don't think that was it).

    I've tried getting rid of the save file and launching from iTouch, but iTouch is having problems even finding the rom (because of limitations to its file system, I suspect).

    I have also, of course, tried using a different copy of the game from a different source, to no avail.
     
  2. luisrodl

    luisrodl Advanced Member

    Newcomer
    63
    1
    Aug 6, 2007
    Puerto Rico
    Well I have been playing FFIV for since yesterday and have already cloked in 4 hours and I have not gotten any save file format error. I am using Sakura 1.11x(SP1) that is included in the latest Triple Boot English Edition. Have you tried loading the rom through the M3 Real original firmware? Or maybe you can try downloading it again.
     
  3. alfatreze

    alfatreze Member

    Newcomer
    18
    0
    Jun 21, 2007
    Well, not problem here whatsoever, and I've run it through a good 10h and myriad saves.

    Try backing up, formatting you card (Fat32), and putting in fresh files. Also to be safe turn on the card corruption check at boot.
     
  4. MitchStar

    MitchStar Advanced Member

    Newcomer
    71
    0
    Jun 1, 2007
    United States
    The same thing happened to me when I got the XXXX version the first few hours of its release. I had to format my card. After that, I just decided to try the version with a number (it had been released by that time) and it worked fine.
     
  5. multoque
    OP

    multoque Member

    Newcomer
    21
    0
    Feb 1, 2008
    United States
    Formatting worked. Thanks everyone!