Safe to update reinand to 11 3 ??

Discussion in '3DS - Games & Content' started by ThePokemonFan25, Feb 12, 2017.

  1. ThePokemonFan25
    OP

    ThePokemonFan25 GBAtemp Regular

    Member
    132
    3
    Nov 9, 2016
    United States
    My Friend has a New 3ds xl on reinand 11.2 but is afraid that 11.3 won't work with it he is on emunand reinand 11.2 if he updates will reinand still work?
     
  2. linuxares

    linuxares GBAtemp Addict

    Member
    2,999
    1,187
    Aug 5, 2007
    I don't think Reinand have updated to support 11.3 yet. Latest update on the github was 23 days ago.
     
  3. lonewolf08

    lonewolf08 GBAtemp Fan

    Member
    415
    134
    Feb 4, 2016
    United States
    Reinand doesn't support 11.3 just switch him over to Luma for now.
     
  4. ThePokemonFan25
    OP

    ThePokemonFan25 GBAtemp Regular

    Member
    132
    3
    Nov 9, 2016
    United States
    Well how would luma work on it when luma only works on sysnand and all his stuff is on emunand if he updates and any bs happens he can always re inject his 11.2 nand with a back up right
     
  5. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,473
    2,663
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Actually, Luma can boot EmuNAND.
     
  6. MadMageKefka

    MadMageKefka GBAtemp Maniac

    Member
    1,336
    1,064
    Apr 28, 2016
    United States
    World of ruin
    Reinand does not work on 11.3
    Luma does have emunand support
    Yes, he can always revert with an emunand backup.
     
  7. lonewolf08

    lonewolf08 GBAtemp Fan

    Member
    415
    134
    Feb 4, 2016
    United States
    Luma works on emunand.
     
  8. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,722
    979
    Nov 21, 2005
    United States
    Reinand doesn't support 11.3 just switch him over to Luma forever.
     
  9. thekarter104

    thekarter104 GBAtemp Maniac

    Member
    1,207
    367
    Mar 28, 2013
    United States
    Reinand peasants Kappa

    In all seriousness, Luma is better and has 11.3 support.
    Kinda nice since 6.6 ahas been out for a while though.
    Nintendo didn't see that coming!
     
  10. linuxares

    linuxares GBAtemp Addict

    Member
    2,999
    1,187
    Aug 5, 2007
    Luma works fine with multiple Emunands even. He will be fine, Emunand isn't dependent on what CFW you run.
     
  11. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,722
    979
    Nov 21, 2005
    United States
    It kinda is rxTools LOL
     
  12. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,473
    2,663
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    huh.... No, it isn't. EmuNAND doesn't depend on RXTools or any other CFW.
     
  13. linuxares

    linuxares GBAtemp Addict

    Member
    2,999
    1,187
    Aug 5, 2007
    Heathen!
     
  14. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,722
    979
    Nov 21, 2005
    United States
    It's a glorious day when 11.3 came out rxTools needed to die a long ass time ago
     
  15. gnmmarechal

    gnmmarechal Kirigiri > Naoto

    Member
    GBAtemp Patron
    gnmmarechal is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,473
    2,663
    Jul 13, 2014
    Portugal
    https://gs2012.xyz
    Hell yes. Finally. No more "if it ain't broke don't fix it" lul
     
  16. linuxares

    linuxares GBAtemp Addict

    Member
    2,999
    1,187
    Aug 5, 2007
    Well yes, I still kind of think it's funny of people bitching on AuroraWright and TuxSH for patching the orignal firmware as well rather than a custom one. Yet Luma3DS kept working without issues.
     
    Shadow#1 likes this.