1. Jordan Lobato

    OP Jordan Lobato Newbie
    Newcomer

    Joined:
    May 10, 2013
    Messages:
    2
    Country:
    United States
    Can I just plug my R4i Gold 3ds into the DS with the update nds file and run it, or would it instantly brick it as the card is on 4.5.0-10 and my 3DS is on 5.1.0-11. I have access to a DS Lite and can update it that way, which I assume is the way. I'm new to this scene, mainly just updating, everything should be easy. Any help would be good :)
     
  2. tranfeer

    tranfeer GBAtemp Advanced Fan
    Member

    Joined:
    May 23, 2010
    Messages:
    854
    Country:
    Australia
    It's safe. Just check www.r4ids.cn to decide whether your card can support 3DS5.1.0-11 or not.
    You can should be able to work on 3DS5.1.0-11 as long as it can work on 3DS4.5.0-10.
     
  3. TackyPie

    TackyPie GBAtemp Fan
    Member

    Joined:
    Jul 4, 2012
    Messages:
    304
    Country:
    United States
    If the card already has the firmware that supports 4.5.0-10 than it should support 3DS 5.1.0-11
     
  4. tranfeer

    tranfeer GBAtemp Advanced Fan
    Member

    Joined:
    May 23, 2010
    Messages:
    854
    Country:
    Australia
  5. Jordan Lobato

    OP Jordan Lobato Newbie
    Newcomer

    Joined:
    May 10, 2013
    Messages:
    2
    Country:
    United States
    I know that it can be updated, I researched that, but I soon found out how the updating works after typing this. Am I correct that, to update from 4.5.0 I have to put it in a DSL and update it to 5.1.0? Since my 3DS is currently on 5.1.0?
     
  6. valueday

    valueday Newbie
    Newcomer

    Joined:
    May 3, 2013
    Messages:
    9
    Country:
    Belgium
    Yes!You are right ,If your 3ds is already v5.1.0-11.And your R4I GLOD card is not V5.1.0-11,You can update it through your DSl Console.Just view www.r4ids.cn to get the update patch.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Update,