Safe to update New 3DS to 11.2.0-35 U?

Discussion in '3DS - Homebrew Development and Emulators' started by vgplayer54, Nov 18, 2016.

  1. vgplayer54
    OP

    vgplayer54 GBAtemp Regular

    Member
    198
    11
    Feb 4, 2010
    Canada
    Hello, I currently have a New 3DS with firmware 11.1, with A9LH and Luma3DS installed. Would it be safe for me to update my firmware to the latest 11.2.0-35 U update? Also, if I update, it will likely break NTR (as most other updates have). Is there an update to NTR to enable 11.2 compatibility yet?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,601
    2,956
    Mar 16, 2012
    United States
    Yes it's safe with A9LH and use BootNTR Selector.
     
  3. vgplayer54
    OP

    vgplayer54 GBAtemp Regular

    Member
    198
    11
    Feb 4, 2010
    Canada
    Thank you very much, I always want to clarify here with the experts before doing something as irreversible as updating. As for NTR Boot selector, isn't that just to choose whether you want Boot NTR 3.2, 3.3 or 3.4? That doesn't have anything to do with the actual firmware compatibility if I'm not mistaken?
     
  4. Reaga

    Reaga GBAtemp Advanced Fan

    Member
    504
    77
    Jul 31, 2013
    United States
    I can confirm NTR Selector actually installs the NTR, and seems to be the only way to get NTR 3.4 to properly work on N3DS 11.2
     
    vgplayer54 and KunoichiZ like this.
  5. vgplayer54
    OP

    vgplayer54 GBAtemp Regular

    Member
    198
    11
    Feb 4, 2010
    Canada
    Alright. Thank you for confirming. I shall update knowing it is safe. Thank you for your assistance.