1. pohaxsf

    OP pohaxsf GBAtemp Regular
    Member

    Joined:
    Jan 7, 2019
    Messages:
    230
    Country:
    Greece
    Always.
     
  2. DeoNaught

    DeoNaught I'm here to steal memes and break dreams
    Member

    Joined:
    Aug 22, 2016
    Messages:
    2,247
    Country:
    United States
    T h e n
    w h y
    d o
    y o u
    s a y
    n o
    b a c k u p
    n e e d e d?

    You should Say that you should always make nand back up in the OP, people are going to try this, and Brick their switches, and they won't have a Nand back up because you said they didn't need one. Things can go wrong even if you follow instructions to a T, That's why you always make a back up
     
    Canna likes this.
  3. pohaxsf

    OP pohaxsf GBAtemp Regular
    Member

    Joined:
    Jan 7, 2019
    Messages:
    230
    Country:
    Greece
    because people might backup nands and restore them because they have lower fw. It is a rule of thumb to have a nand.. It's just not needed for the procedure
     
  4. crow132

    crow132 GBAtemp Regular
    Member

    Joined:
    Jan 19, 2016
    Messages:
    295
    Country:
    Saint Helena
    i gotta ask, why is everyone so interested in downgrading to 6.2, i mean... I'm on 6.2 and I'm thinking about updating to play latest games...

    should I or..?
     
  5. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,308
    Country:
    United States
    :wacko::wacko::wacko:

    Guy do you not see the point ?

    Add backup your nand to the begining of your guide, that not backing up or having a backup before following (your)guide may result in a brick and the (end user) does this at there own risk
     
  6. pohaxsf

    OP pohaxsf GBAtemp Regular
    Member

    Joined:
    Jan 7, 2019
    Messages:
    230
    Country:
    Greece
    skip version on install

    — Posts automatically merged - Please don't double post! —

    I will add rhat
     
    Canna likes this.
  7. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,308
    Country:
    United States
    were downgrading from 7.0 some of the users as 7.0 if part killer for homebrew and such ATM

    and 6.0.2 being the latest that alls working. and latest before 7 with some game being able to run
     
  8. pohaxsf

    OP pohaxsf GBAtemp Regular
    Member

    Joined:
    Jan 7, 2019
    Messages:
    230
    Country:
    Greece
    For example lockpick can't deceypt all keys.. And some apps crash, but hobeshon they are not much.
     
  9. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,308
    Country:
    United States
    I believe lock pick was updated to support 7 now. if i remember shchmue said.
     
  10. pohaxsf

    OP pohaxsf GBAtemp Regular
    Member

    Joined:
    Jan 7, 2019
    Messages:
    230
    Country:
    Greece
    Yes but it has a bold warning that you need to use lockpick rcm to get all keyz

    — Posts automatically merged - Please don't double post! —

    and I just hit the milestone of 100 messages. I think now my turtorial is more accurate.
     
  11. LapCheong

    LapCheong GBAtemp Regular
    Member

    Joined:
    Mar 6, 2019
    Messages:
    169
    Country:
    Australia
    Do i initialize my system if i upgrade from 6.2 to latest 7.0.1? I want to keep all my saves. Main reason is because i want to play Hob...
     
  12. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,308
    Country:
    United States
    UPGRADE NO
    DOWNGRADE YES..
    Pretty sure on this,
     
  13. pohaxsf

    OP pohaxsf GBAtemp Regular
    Member

    Joined:
    Jan 7, 2019
    Messages:
    230
    Country:
    Greece
    you could.ignore fw version on install
     
  14. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,308
    Country:
    United States
    My response was to @LapCheong
     
  15. pohaxsf

    OP pohaxsf GBAtemp Regular
    Member

    Joined:
    Jan 7, 2019
    Messages:
    230
    Country:
    Greece
    ik, useless to upgrade some homebrew dont work.. for example lockpick needs rcm
     
  16. Canna

    Canna Bad Ass Poisonous Mushroom
    Member

    Joined:
    Jul 14, 2018
    Messages:
    1,308
    Country:
    United States
    @LapCheong

    Lets clear this up for everyone

    No need to initialize if your upgrading,
    Helps to initialize when downgrading to prevent issues.

    To which pohaxsf Said
    So Lapcheong
    you do not need to update to 7.0.1 to play HOB
    you can use a program called goldleaf and or tinfoil..

    Gold leaf when installing NSP files can install the game so it skips the System version check allowing you to play the game on lower system version...
     
  17. LapCheong

    LapCheong GBAtemp Regular
    Member

    Joined:
    Mar 6, 2019
    Messages:
    169
    Country:
    Australia
    That doesnt work, i tried ignoring the firmware version and wasn't able to install.
    The error i gotten is :

    0x236e02

    Module: FS (2)

    Description: invalid PFS0 (NSP) (4535)

    Going to double check to see if the NSP is okay.
    Will update
     
  18. pohaxsf

    OP pohaxsf GBAtemp Regular
    Member

    Joined:
    Jan 7, 2019
    Messages:
    230
    Country:
    Greece
    Use lithium, and if continues, you have bad nsp
     
  19. LapCheong

    LapCheong GBAtemp Regular
    Member

    Joined:
    Mar 6, 2019
    Messages:
    169
    Country:
    Australia
    Use lithium and it even say it cannot be installed and the next message was that it needed higher firmware.Masterkey 8
     
    Last edited: Apr 10, 2019
  20. pohaxsf

    OP pohaxsf GBAtemp Regular
    Member

    Joined:
    Jan 7, 2019
    Messages:
    230
    Country:
    Greece
    check nsp
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - downgrade, NEEDED), proper