1. biggzsizzle

    OP biggzsizzle GBAtemp Regular
    Member

    Joined:
    Feb 13, 2008
    Messages:
    228
    Country:
    United States
    Ok my issue is the game starts in the disc channel,...then the safety warning, then it shows the TECMO logo, then the MagicGates logo,....then black screen.

    Wii system 4.0U, cIOS rev10.
     
  2. Edgedancer

    Edgedancer Director of Moon based operations
    Member

    Joined:
    Oct 2, 2006
    Messages:
    2,642
    Country:
    How are you loading it. I am guessing USB loader but it could be backup launcher. If it is a USB loader, there are some games that refuse to work and as far as I know, we cant do anything about it.
     
  3. jan777

    jan777 motion control..? srsly? so 2008. 3DS is teh bombz
    Member

    Joined:
    Jan 4, 2008
    Messages:
    2,831
    Country:
    uhurm disc channel?

    sorry o.p. idk about your problem , maybe a bud burn?
     
  4. Zaiga

    Zaiga GBAtemp Regular
    Member

    Joined:
    May 6, 2008
    Messages:
    264
    Country:
    Canada
    He is asking what you are using to run the game. Like Wiigator's Backup Launcher Gamma. Or the USB Loader. Or did you actually buy the game?
     
  5. biggzsizzle

    OP biggzsizzle GBAtemp Regular
    Member

    Joined:
    Feb 13, 2008
    Messages:
    228
    Country:
    United States
    Oh my bad guys,..I have a d2pro 15-wire chip installed. Not using any USB, or other bootloader.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Battle, Rygar, Argus