1. RitzMalh

    OP RitzMalh Member
    Newcomer

    Joined:
    Jan 8, 2016
    Messages:
    36
    Country:
    Canada
    For whatever reason, my RxTools won't detect my EmuNAND. It will complete the data installation fine and then it will say "EMUNAND NOT FOUND! The emunand was not found on your SDCard. Press A to boot SYSNAND". CakesFW detects my EmuNAND fine (I have successfully installed a game) and then I literally switch over to RxTools and it tells me no EmuNAND detected.

    • I've tried the 12/5 (a08cfdd) build where you generate firm folder with cdn_firm and put the firm folder in root/rxtools/. This version gives me the EmuNAND not found error.
    • I've tried Version 2.6 from https://github.com/roxas75/rxTools/releases where the cdn_firm generates a firmware.bin (MD5 = A9DCD99A360E8629810F8ED08403D746) that goes in the root of SD along with rxTools.dat. This version lets me select the Boot Into EmuNAND option but once I load it, it says it is booting in sysNAND.
    Anyone have any idea? I'd prefer to use RxTools over Cakes as while RxTools won't detect my EmuNAND, I can start RxTools fine everytime whereas trying to start Cakes fails like 60% of the time.

    O3DS recently downgraded 10.3 - 9.2.
     
    Last edited by RitzMalh, Jan 9, 2016
  2. Krakatau

    Krakatau Nintendo 3DS XL
    Member

    Joined:
    Nov 10, 2012
    Messages:
    417
    Country:
    Belgium
    Are you sure you made an emuNAND?
     
  3. RitzMalh

    OP RitzMalh Member
    Newcomer

    Joined:
    Jan 8, 2016
    Messages:
    36
    Country:
    Canada
    I have Cakes set up with two theme colours. So when I first boot my 3DS, it is one colour, then I launch Cakes and select the "Boot CFW" option, I have another colour.

    Update: Also successfully got gaming working with FBI
     
    Last edited by RitzMalh, Jan 9, 2016
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - RxTools, detects, EmuNAND