RxTools 3.0 will have emuNAND 9.5+ support on n3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rosselman, Jan 11, 2016.

  1. Rosselman
    OP

    Rosselman Spooky Skeleton

    Member
    453
    238
    Oct 29, 2015
    Cote d'Ivoire
    Santiago


  2. Substance12

    Substance12 GBAtemp Advanced Fan

    Member
    562
    419
    Aug 2, 2015
    Argentina
    It's one hype train after another. Now we only need GBA and DSi games usable on emuNAND.
     
  3. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    6,476
    4,022
    Jan 17, 2013
    Mexico
    +1 to this.
    I've been waiting for DSi/DS support in emuNAND for a LONG time in my N3DS.

    Hope it happens! :D
     
    halop and Dracari like this.
  4. urherenow

    urherenow GBAtemp Addict

    Member
    2,873
    836
    Mar 8, 2009
    United States
    Japan
    umm... that's already fixed on the latest build, as much as it will be. You need gba stuff installed on both emunand AND sysnand and probably (not sure myself, since all my stuff is legit) a patched agb_firm if you're using injected crap.

    So, it seems your sarcasm has backfired...
     
    Zidapi likes this.
  5. zoogie

    zoogie simple pimp tool

    Member
    6,160
    7,782
    Nov 30, 2014
    United States
    A tweet is not a guarantee.
     
    NoNAND, MrJason005, KennyWYL and 2 others like this.
  6. Caseyfam

    Caseyfam GBAtemp Regular

    Member
    153
    82
    Aug 1, 2015
    United States
    It's literally teasing their big 3.0 feature. Considering it's the official twitter account, it's basically guaranteed.
     
    UraKn0x likes this.
  7. Substance12

    Substance12 GBAtemp Advanced Fan

    Member
    562
    419
    Aug 2, 2015
    Argentina
    Which sarcasm? I'm using the latest build and GBA/DSi games only launch on sysNAND.
     
  8. VinsCool

    VinsCool Insecure

    Member
    GBAtemp Patron
    VinsCool is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,515
    26,972
    Jan 7, 2014
    Canada
    Another World
    Gateway is gonna have a big competition then haha
     
    nero99 and ihaveamac like this.
  9. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    6,476
    4,022
    Jan 17, 2013
    Mexico
    Not for DSi/DS.
    I tried booting Four Swords Anniversary and I got a black screen, same with my DS carts in emunand.
     
  10. Rosselman
    OP

    Rosselman Spooky Skeleton

    Member
    453
    238
    Oct 29, 2015
    Cote d'Ivoire
    Santiago
    You're right, but they must have found a way to use 9.5+ emuNAND if they're teasing it like this. If RxTools doesn't add 9.5+ support, someone else will.
     
  11. Memoir

    Memoir A Hero to Zero

    Member
    GBAtemp Patron
    Memoir is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,539
    4,087
    Jun 24, 2007
    United States
    Wyoming
    This isn't a tweet from an unknown dev ..
     
  12. rufuszombot

    rufuszombot Assassin

    Member
    407
    175
    Apr 13, 2010
    United States
    The Moon
    I really didn't want to downgrade my N3DS due to EmuNAND on going up to 9.5+, but this might be what changes my mind.
     
  13. urherenow

    urherenow GBAtemp Addict

    Member
    2,873
    836
    Mar 8, 2009
    United States
    Japan
    DS carts != DsiWare, neither is four swords. Anything that uses TWL has to be installed in NAND, not SD.

    Edit: With that said, when something doesn't seem right with FBI, delete the title, then reinstall using Devmenu.
     
    Last edited by urherenow, Jan 12, 2016
  14. Substance12

    Substance12 GBAtemp Advanced Fan

    Member
    562
    419
    Aug 2, 2015
    Argentina
    By the way: some feature 9.6 includes are the ability to label folders with badges, and Home Menu layouts.
     
  15. zoogie

    zoogie simple pimp tool

    Member
    6,160
    7,782
    Nov 30, 2014
    United States
    https://twitter.com/RxTools/status/686674724877897729

    It's clear they haven't developed a working demo yet. A lot can go wrong when you try to implement something that you think should work in theory.
    A video demo would clear things up and make me less skeptical.
     
    Vappy likes this.
  16. Rosselman
    OP

    Rosselman Spooky Skeleton

    Member
    453
    238
    Oct 29, 2015
    Cote d'Ivoire
    Santiago
    The SALT team already has a 10.3 working emuNAND on a new 3DS, and there's a video of it.
    The Pasta team just figured out what others already have.
     
    kiwiis likes this.
  17. Josephvb10

    Josephvb10 The Pokémon guy

    Member
    531
    383
    Aug 26, 2009
    Lumiose City
    I'm not even on the latest build, GBA, DSiWare and even DS (cart) games work on EmuNAND.
     
  18. Substance12

    Substance12 GBAtemp Advanced Fan

    Member
    562
    419
    Aug 2, 2015
    Argentina
    Do you have an O3DS?
     
  19. ShadowOne333

    ShadowOne333 GBAtemp Guru

    Member
    6,476
    4,022
    Jan 17, 2013
    Mexico
    for N3DS?
     
  20. Josephvb10

    Josephvb10 The Pokémon guy

    Member
    531
    383
    Aug 26, 2009
    Lumiose City
    Oh.... No... I have old 3DS. I thought that type of compatibility would be the same between models.