Running VC games in 60hz on 4.2E

Discussion in 'Wii - Hacking' started by qwq01, Mar 15, 2010.

  1. qwq01
    OP

    qwq01 Newbie

    Newcomer
    4
    0
    Mar 14, 2010
    United States
    Frustratingly, both PAL and NTSC (w/ priiloader region=free patch) VC games seem to stubbornly insist on running in 50hz mode on 4.2E (which as you know if you were unfortunate enough to be in Europe in the mid '90s, makes them practically unplayable by today's standards).

    This makes absolutely no sense to me - it can't be a software limitation, since the software has no problem forcing an unmodified NTSC game to run at 50hz PAL, so would consequently have no problem running the same game at 60hz. All I can guess is that it's a retarded oversight on the part of the programmer who seemingly didn't realize that everyone left 50hz mode behind in the late '90s.

    I'm convinced there must be a hack out there to force games/channels to run in a specific video mode, but I've had no luck searching. In fact I KNOW it's possible because BootMii has a feature like that to force it to boot into the video mode specified in it's .ini, but obviously that only affects BootMii, not anything else...I'm actually surprised there isn't a preloader patch to apply it to everything else.

    Alternatively, there must at the very least there must be a hack that simply disables 50hz mode altogether, which would prevent the system from switching to it at any stage.

    Can anyone point me in the right direction?
     
  2. TaxiTitan

    TaxiTitan GBAtemp Regular

    Member
    251
    0
    Mar 13, 2008
    install NTSC releases only & run then using triiforce app in homebrow channel.
     
  3. pika9323

    pika9323 GBAtemp Fan

    Member
    408
    0
    Nov 23, 2008
    Gambia, The
    Wasnt there à Waninkoko App.?
    Channel injecor or so...
     
  4. GHBAimen

    GHBAimen GBAtemp Regular

    Member
    177
    0
    May 26, 2009
    I tried to install The Legend of Zelda: Majora's Mask WAD NTSC version on my PAL Wii. But the game started only in 50hz and lagg like hell.
    I succeeded to play Super Mario 64 NTSC version in 60hz on my PAL Wii without any problems.

    So why does it only with Mario, not Zelda?

    /GHBAimen
     
  5. qwq01
    OP

    qwq01 Newbie

    Newcomer
    4
    0
    Mar 14, 2010
    United States
    Thanks, I suppose I could try that. But surely there must be a way to patch it directly without needing to us e a loader every time I want to run a VC game?
     
  6. qwq01
    OP

    qwq01 Newbie

    Newcomer
    4
    0
    Mar 14, 2010
    United States
    Unfortunately, Triiforce is worse than useless to me because is doesn't support SDHC cards (why doesn't it? Do they seriously expect everyone to limit themselves to less than 2GB of storage???).
     
  7. wilsoff

    wilsoff GBAtemp Regular

    Member
    292
    4
    Dec 29, 2008
    United States
  8. stev418

    stev418 GBAtemp Fan

    Member
    492
    10
    Sep 25, 2007
  9. qwq01
    OP

    qwq01 Newbie

    Newcomer
    4
    0
    Mar 14, 2010
    United States
    Yep, that's exactly what I've been looking for. Thanks a lot, guys. [​IMG]
     
  10. e2zippo

    e2zippo Advanced Member

    Newcomer
    51
    2
    Jun 15, 2009
    Thanks stev418, great job!

    Edit: just a quick question, is it possible to install the wads directly to the sd card since my wii is almost full? I use MMM to install the all wads at the same time.