running triforce heroes below 9.2\GW

Discussion in '3DS - Flashcards & Custom Firmwares' started by natanelho, Nov 7, 2015.

  1. natanelho
    OP

    natanelho GBAtemp Maniac

    Member
    1,250
    311
    Apr 25, 2015
    Tuvalu
    is it possible to run it on GW emunand(3ds format/CIA)?
     
  2. Uring

    Uring Advanced Member

    Newcomer
    77
    9
    Oct 28, 2015
    Micronesia, Federated States of
    With gateway and rom yes, and on cia you need the cryptofix from that site.
     
  3. Aroth

    Aroth GBAtemp Addict

    Member
    2,066
    745
    Apr 14, 2015
    United States
    Half right.

    It will run on GW with no problems, rom or cia.

    For all other CFWs you need a fw spoofed cia. Which is NOT the same thing as cryptofixed.
     
  4. natanelho
    OP

    natanelho GBAtemp Maniac

    Member
    1,250
    311
    Apr 25, 2015
    Tuvalu
    So GW run games sky can't? I will consider buying 2ds for this purpose...
     
  5. honyo29

    honyo29 GBAtemp Fan

    Member
    303
    94
    Nov 27, 2014
    Indonesia
    it's always been like that since sky's out (eshop only games won't run on sky, and now games with AP).
    get an exploitable 3ds (or 2ds for you), then use cfw instead. it's free and it runs games gw can't (gba vc)