Running Tales of Graces on a usb loader

Discussion in 'Wii - Backup Loaders' started by Zeomn, Dec 14, 2010.

  1. Zeomn
    OP

    Zeomn Newbie

    Newcomer
    9
    0
    Dec 14, 2010
    United States
    Whenever I try to run Tales of Graces, I can get to the sponsor's screen, the one that says namco, criware etc, but as soon as i get past that i get a black screen where the loading screen should be. I wait for it but nothing happens.

    I've tried loading the game through usb loader gx, uloader, wiiflow, cfg, and all of them give me the same thing, i've even tried different iso's of the game and still no luck

    I'm running a 4.2U with ios 249 rev 14, and also 222 v4
     
  2. Gaiaknight

    Gaiaknight GBAtemp Advanced Fan

    Member
    959
    104
    Aug 26, 2008
    United States
    howell, Michigan
    you need to change the language to japanese or the game doesnt work.
     
  3. Zeomn
    OP

    Zeomn Newbie

    Newcomer
    9
    0
    Dec 14, 2010
    United States
    already did that, i've also patch the 002 error, and the country string thing too, also forced ntsc, but still nothing.
     
  4. Gaiaknight

    Gaiaknight GBAtemp Advanced Fan

    Member
    959
    104
    Aug 26, 2008
    United States
    howell, Michigan
    hmm odd the game works fine for me using wiiflow 304 and 249 rev20 and and changing the language in the the wiiflow game settings to japanese.
     
  5. Zeomn
    OP

    Zeomn Newbie

    Newcomer
    9
    0
    Dec 14, 2010
    United States
    I've been wondering if it's a problem with my hbc.. it's still at version 1.0.5 lol, and I often find that when i try to load my apps sometimes, it just turns into a black screen as well... maybe that has something to do with it? Maybe I should change my cios249 to rev 17 or maybe even rev 20??
     
  6. demonicstrife

    demonicstrife *INSERTGENERICTITLE*

    Member
    769
    77
    May 22, 2008
    United States
    Somewhere in the middle
    It might be a bad dump depending on where you got it. Try updating to cIOSrev20 and see what happens. If it still has problems, then it can only be ruled to a bad dump.
     
  7. Zeomn
    OP

    Zeomn Newbie

    Newcomer
    9
    0
    Dec 14, 2010
    United States
    by bad dump, do you mean a bad dump of the game?
     
  8. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    Force language into Japanese.

    Update cIOS to rev 20b, HBC to 1.0.8.

    Also update CFW, USB Loader GX, WiiFlow.
     
  9. Zeomn
    OP

    Zeomn Newbie

    Newcomer
    9
    0
    Dec 14, 2010
    United States
    i think i have the latest cfg and wiiflow, i'll try updating hbc and 249 tomorrow morning

    hmm, it seems that i'm stuck trying to apply cios249 rev 20b, it's been saying finishing installation please wait for the past 10-20 minutes. Am i suppose to do anything here?


    okay, i've got hbc 1.0.8 and cios249 rev 20b and still nothing has changed... maybe i'll try wii scrubber and generic wii patcher
     
  10. Zeomn
    OP

    Zeomn Newbie

    Newcomer
    9
    0
    Dec 14, 2010
    United States
    okay... so any other ideas? Do I need cios 236?

    also sorry for double post
     
  11. qazqaz123

    qazqaz123 GBAtemp Regular

    Member
    130
    0
    Sep 19, 2010
    United States
    will graces fit on a 4gusb
     
  12. WiiUBricker

    WiiUBricker Insert Custom Title

    Member
    7,100
    4,196
    Sep 19, 2009
    Argentina
    Espresso
    Are you familiar with the japanese language?