Hacking Running Luma3ds - Game icons vanished though still installed..?

BossRoss93

Well-Known Member
OP
Member
Joined
Jan 26, 2012
Messages
134
Trophies
0
XP
704
Country
United States
Hi everyone,

So I had a weird issue arise recently. When I booted into Luma3ds, I noted all of my system titles (of CIAs that I installed, not regular system titles) were gone. But looking in FBI at installed titles, and in the system settings, it shows all of my games are still installed despite the icons not being present. I don't think the SD card is corrupted, so I thought I would ask if this has happened to anyone else? I am running homemenuhax, and I tried Auireinand (an older luma version) and had the same issue.

thanks.
 

ih8ih8sn0w

Koreaboo
Member
Joined
Aug 22, 2015
Messages
1,677
Trophies
0
Age
25
Location
Hell
XP
898
Country
United States
1) are you using menuhax 3.0?
2) is this on the same nand as you are using?
3) what do you mean by system titles that you installed?
 

Jro13

New Member
Newbie
Joined
Sep 2, 2018
Messages
2
Trophies
0
Age
39
XP
57
Country
Canada
Hi everyone,

So I had a weird issue arise recently. When I booted into Luma3ds, I noted all of my system titles (of CIAs that I installed, not regular system titles) were gone. But looking in FBI at installed titles, and in the system settings, it shows all of my games are still installed despite the icons not being present. I don't think the SD card is corrupted, so I thought I would ask if this has happened to anyone else? I am running homemenuhax, and I tried Auireinand (an older luma version) and had the same issue.

thanks.
Did you ever find the solution for this?
 
Joined
Jan 1, 2018
Messages
7,292
Trophies
2
XP
5,954
Country
United States
Did you ever find the solution for this?

If you installed over 300 titles, there's a limit in the number of icons in HOME Menu before they disappear. Reduce the number of games.

If you have less than 300 titles, copy everything off the card. Reformat as FAT32 + 32 KB cluster size (may need to use guiformat). Do a Full Write + Verify Test in H2testw to check for hardware defects.
 

Jro13

New Member
Newbie
Joined
Sep 2, 2018
Messages
2
Trophies
0
Age
39
XP
57
Country
Canada
If you installed over 300 titles, there's a limit in the number of icons in HOME Menu before they disappear. Reduce the number of games.

If you have less than 300 titles, copy everything off the card. Reformat as FAT32 + 32 KB cluster size (may need to use ). Do a Full Write + Verify Test in to check for hardware defects.
Did all of this. Still doesn't show icons.

I cant install anything new but games will run through FBI. I've seemed to reached the end of where my google skills can take me. @BossRoss93 seemed to have the exact same issue so I figured he might have figured it out at some point.
 

SomeKindOfUsername

Well-Known Member
Member
Joined
Aug 10, 2014
Messages
122
Trophies
0
Age
36
XP
585
Country
United States
I've had menu problems in the past due to bad/corrupted/modified CIAs before. I was able to identify them as "bad" because they said they had an update when there was none available and uninstalling them fixed my issues.
 
Joined
Jan 1, 2018
Messages
7,292
Trophies
2
XP
5,954
Country
United States
Did all of this. Still doesn't show icons.

I cant install anything new but games will run through FBI. I've seemed to reached the end of where my google skills can take me. @BossRoss93 seemed to have the exact same issue so I figured he might have figured it out at some point.

If you're using the older arm9loaderhax (A9LH) with Luma3DS v7.0.5 or older, update yours to boot9strap v1.3, GodMode9 v1.7.1, and Luma3ds v9.1 on both SD card and CTRNAND.
Try clearing your HOME Menu extdata and other caches.
Other option is to back up your game saves and extdata with Checkpoint or JKSM, make a new Nintendo 3DS folder on the card, reinstall all the titles, and restore the saves.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: +1