1. GCS

    OP GCS GBAtemp Fan
    Member

    Joined:
    Sep 10, 2020
    Messages:
    440
    Country:
    Turkey
    Can you try fusee-primary too as said in the "If you weren't able to boot" part?
     
  2. caki883

    caki883 Member
    Newcomer

    Joined:
    Sep 20, 2020
    Messages:
    34
    Country:
    Germany
    it does not
     
  3. Deleted User

    Deleted User Newbie

    For me it's perfectly working, I also have a patched erista. Can you describe your issue a little bit more?
     
  4. GCS

    OP GCS GBAtemp Fan
    Member

    Joined:
    Sep 10, 2020
    Messages:
    440
    Country:
    Turkey
    We solved the issue, but still thank you for your interest.
     
  5. driverdis

    driverdis I am Justice
    Member

    Joined:
    Sep 21, 2011
    Messages:
    2,719
    Country:
    United States
    Why is that?
     
  6. caki883

    caki883 Member
    Newcomer

    Joined:
    Sep 20, 2020
    Messages:
    34
    Country:
    Germany
    It works now!! I think is was a faulty SD card. After reformating it again it worked
     
    driverdis and GCS like this.
  7. Sickem96

    Sickem96 Member
    Newcomer

    Joined:
    Nov 21, 2020
    Messages:
    15
    Country:
    Italy
    Hi guys, i was able to launch Atmosphere 0.17.1 on my sysNAND but i don't know why i can't do it on an emuNAND. I tried with sx os emuNAND, hekate emuNAND (partioning sd card and making files too) but i got "Couldn't parse boot0" :( any ideas?

    Edit: I have an Erista patched Switch
     
    Last edited by Sickem96, Jan 16, 2021
    Hologram likes this.
  8. Hologram

    Hologram GBAtemp Fan
    Member

    Joined:
    Nov 27, 2020
    Messages:
    330
    Country:
    United States
    I use sx gear to autoboot emummc on mariko.
    After making emunand go into hekate and migrate emummc and then select your raw nand in hekate even though it already sees it. You also need the emummc folder with the right .ini - Also, put fuseeprimary.bin inside atmosphere folder as well as bootloader folder

    emuMMC folder on root of sd - emummc.ini inside folder -

    [emummc]
    enabled=1
    sector=0x2
    path=Emutendo
    id=0x0000
    nintendo_path=Emutendo

    hekate_ipl.ini in bootloader folder and looks like:

    [config]
    autoboot=0
    autoboot_list=0
    bootwait=3
    verification=1
    backlight=100
    autohosoff=0
    autonogc=1
    {}
    [CFW (EMUMMC)]
    payload=atmosphere/fusee-primary.bin
    logopath=bootloader/bootlogo.bmp
    icon=bootloader/res/icon_payload.bmp
    {}
    {-------- Stock ---------}
    [Stock SYS]
    fss0=atmosphere/fusee-secondary.bin
    stock=1
    emummc_force_disable=1
    icon=bootloader/res/stock_boot.bmp
    {}
    [SYS BAN RISK!]
    fss0=atmosphere/fusee-secondary.bin
    emummc_force_disable=1
    icon=bootloader/res/sys_cfw_boot.bmp

    Power on goes straight to emunand once autoboot is set
    Volume down at grey hekate logo loads hekate then you can launch OFW

    Everything working really good. Atmosphere loads slow on mariko.

    With TX dead this is dope! TY to all involved.
    .
     
    Last edited by Hologram, Jan 16, 2021
  9. Sickem96

    Sickem96 Member
    Newcomer

    Joined:
    Nov 21, 2020
    Messages:
    15
    Country:
    Italy
    Thank you for your answer but it's exaclty what i did :) hekate_ipl.ini is the same also.
     
    Hologram likes this.
  10. Hologram

    Hologram GBAtemp Fan
    Member

    Joined:
    Nov 27, 2020
    Messages:
    330
    Country:
    United States
    Did you skip the sxgear part or did you setup? Also, my emunand was created with hekate as hidden partition. Partitioned on PC.
     
    Sickem96 likes this.
  11. Sickem96

    Sickem96 Member
    Newcomer

    Joined:
    Nov 21, 2020
    Messages:
    15
    Country:
    Italy
    What do you mean with sxgear part? I'm using sxgear to launch hekate payload then i use hekate to launch CFW on emummc.
    Now i'm trying with hekate's hide partition and i get black screen :wacko:
     
  12. GCS

    OP GCS GBAtemp Fan
    Member

    Joined:
    Sep 10, 2020
    Messages:
    440
    Country:
    Turkey
    SX gear is for marikos so it is not important for you. As far as I understood Hekate sees the emuNAND you created in emuNAND menu. Can you try using fusee-primary?
     
  13. Ann0ying

    Ann0ying GBAtemp Regular
    Member

    Joined:
    Apr 12, 2016
    Messages:
    137
    Country:
    Apparently updating with choi corrupts boot0 and boot on sx core/light. ended up creating a new emunand in hekate and transferring saves.
     
  14. GCS

    OP GCS GBAtemp Fan
    Member

    Joined:
    Sep 10, 2020
    Messages:
    440
    Country:
    Turkey
    That is for Marikos. They have an erista.
     
  15. Sickem96

    Sickem96 Member
    Newcomer

    Joined:
    Nov 21, 2020
    Messages:
    15
    Country:
    Italy
    Now i came back to sx os, but i'm pretty sure that i tried using fusee-primary also :)
    Yes, my sysNAND is just 10.0.2 and I have never used choi on it. So when i create the emuNAND fw is a "genuine" 10.0.2 :)
     
  16. GCS

    OP GCS GBAtemp Fan
    Member

    Joined:
    Sep 10, 2020
    Messages:
    440
    Country:
    Turkey
    It can be about the micro SD too. Can you try formatting it to fat32 with guiformat and downloading the Hekate, Atmosphere again?
     
  17. toygoon

    toygoon Newbie
    Newcomer

    Joined:
    Feb 5, 2019
    Messages:
    4
    Country:
    Korea, South
    Why do i have to do 'cleanup' on every boot? This makes boot sooooooo longer.
     
  18. GCS

    OP GCS GBAtemp Fan
    Member

    Joined:
    Sep 10, 2020
    Messages:
    440
    Country:
    Turkey
    toygoon likes this.
  19. percu

    percu Newbie
    Newcomer

    Joined:
    Mar 8, 2007
    Messages:
    6
    Country:
    United States
    I'm running an Erista and swapped from emuNAND to emuMMC with the tutorial and everything has worked like a charm.
    By the way, I've not done any 'cleanup' on any boot and Atmosphere is working fine, but no titles are running the menu
     
  20. Sickem96

    Sickem96 Member
    Newcomer

    Joined:
    Nov 21, 2020
    Messages:
    15
    Country:
    Italy
    Thank you for your report. Are you sure that you are on your emuNAND and it isn't your sysNAND?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Atmosphere, Running, Patched