Running 6.20 LME-1.9 with permapatch on psp go "there are no games"

Discussion in 'PSP - Hacking & Homebrew' started by ron!n, Jul 1, 2016.

  1. ron!n
    OP

    ron!n Advanced Member

    Newcomer
    90
    8
    Feb 24, 2011
    United States
    What am I doing wrong. I installed the custom firmware successfully and the perma patch successfully but the games I load onto the systems 16gb memory will not display.

    What have I done wrong? everything seems fine...but no games

    WhEn I go to system info is says "6.20 LME-1.9"
     
  2. ron!n
    OP

    ron!n Advanced Member

    Newcomer
    90
    8
    Feb 24, 2011
    United States
    Also, I am outtig the games in PSP/GAME/ISO if that is part of the problem
     
  3. kittensauce

    kittensauce Got a spare screen?

    Member
    198
    63
    Mar 22, 2016
    United States
    The game files (presumably ISO format) have to be in a file called ISO in the root of the file system, not inside of GAME or PSP or anything else.

    Also, I recommend to switch to 6.61 Infinity, with ME or PRO CFW. It allows patching the OFW to allow permanent CFW on 6.61, on any PSP (excluding the E1000).
     
    Last edited by kittensauce, Jul 1, 2016
  4. ron!n
    OP

    ron!n Advanced Member

    Newcomer
    90
    8
    Feb 24, 2011
    United States
    awesome...working.
    So what is wrong with permanent 6.2o CFW? Seems to work great for me. What added functionality does 6.61 infinity have?
     
  5. kittensauce

    kittensauce Got a spare screen?

    Member
    198
    63
    Mar 22, 2016
    United States
    Well, it adds the ability to access PSN, so you can play online and such. It also adds whatever features were added between 6.20 and 6.61.
     
  6. ron!n
    OP

    ron!n Advanced Member

    Newcomer
    90
    8
    Feb 24, 2011
    United States
    oh ok, well all the psp games I could possibly want to play online with I have on my vita. So im good to stay at this firmware as it already does everything I need it to :)
     
  7. ceifadorx

    ceifadorx Advanced Member

    Newcomer
    53
    4
    Aug 16, 2013
    Brazil
    you put your iso in wrong folder. need to put (letter of memory card)\iso and for ps1 psn games and emulator you need to put in (letter of memory card)\PSP\GAME folder