run iso problem

Discussion in 'Wii - Hacking' started by rakotok, Mar 25, 2007.

Mar 25, 2007

run iso problem by rakotok at 7:54 PM (1,002 Views / 0 Likes) 9 replies

  1. rakotok
    OP

    Newcomer rakotok Newbie

    Joined:
    Mar 25, 2007
    Messages:
    3
    Country:
    Russia
    Hi all! Sorry for noobish ?. I read forum, but do not found anything.

    I installed Chiip into my PAL Wii, indication is fine - status led light constantly. Iso's size is 4.699.979.776 bytes - that means, what i can just burn the disk. I have a lot of Verbatim-R-16x and +R. I trided to burn at different speed (4x, 16x), but my Wii don't see that disks. I trided with:
    Teenage.Mutant.Ninja.Turtles.PAL.Wii-Allstars [PAL/Action/2007]
    Rapala Tournament Fishing PAL Wii-WiiD [PAL/sports/2007]
    Sonic And The Secret Rings PAL Wii-WiiERD [PAL/Action/2007]

    Please, help me, i spend a lot of time mading the Chiip and installing it into my wii, your are my last hope!!!!!

    p.s. sorry for my bad english, i studed it myself, played Final Fantasy Tactics at PS1 ))
     
  2. corbs132

    Member corbs132 GBAtemp Advanced Fan

    Joined:
    Aug 19, 2004
    Messages:
    853
    Country:
    United States
    you learned english from playing a ps game?
     
  3. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    If he did it this way it's the coolest way to learn english I've ever heard. [​IMG]

    @rakotok
    First of all you should check the quality of the burn. To do this you can use a programm like dvdinfo.
    If the quality is good you could try to flash the openWii-firmware to your Chiip.

    Btw. does the LED flash before it lights constantly? Because if it doesn't there is something wrong.
     
  4. mikeosoft

    Member mikeosoft GBAtemp Regular

    Joined:
    Dec 9, 2004
    Messages:
    210
    Country:
    United States
    Just use your originals. Problem solved...


    but any led flash/ flicker is a bad thing, make sure the led is lit at all times, also what burn software are you using, i suggest Nero, never gave me a problem.
     
  5. rakotok
    OP

    Newcomer rakotok Newbie

    Joined:
    Mar 25, 2007
    Messages:
    3
    Country:
    Russia
    Well, when i programmed the chiip in LPT, the LED began blinking. In Wii LED is lit constantly only if Wii use a DVD-drive - mean, without a disk, LED is dead. I trided NERO and IsoBurn.

    Slowking, thnx, i'll try to check the quality of burned disk. If it won't work, i'll use openWii-firmware (no need to rebuild the programmer/chiip, right???).

    p.s. yes, i played many games - it's really good source of knowledge [​IMG]
     
  6. Slowking

    Member Slowking GBAtemp Maniac

    Joined:
    Dec 31, 2006
    Messages:
    1,396
    Country:
    Germany
    No no need to build a new programmer or something. Just use the programmer you have and the command-line on the chiip-homepage, but with the openWii firmware.

    If the disc-quality isn't good a firmwareupdate for your burner could help.
     
  7. plexo

    Member plexo GBAtemp Regular

    Joined:
    Feb 25, 2007
    Messages:
    113
    Location:
    UK
    Country:
    United Kingdom
    rakotok, you deserve a medal for learning english that way, u type english pretty well considering hehe
     
  8. stingfist

    Newcomer stingfist Advanced Member

    Joined:
    Mar 20, 2006
    Messages:
    86
    Country:
    Turkey
    I learned English mainly playing Monkey Island in the old times [​IMG]

    Try different isos, or try the OpenWii, good luck!
     
  9. rakotok
    OP

    Newcomer rakotok Newbie

    Joined:
    Mar 25, 2007
    Messages:
    3
    Country:
    Russia
    Oh, guys, it's alive. Yeah'ha!!!!
    I programmed my Chiip with OpenWii 1.3 and it works pretty good. But not all my isos. At now i try to burn iso with 2x. I alredy played Sonic and TMNT.

    Big thanx to all, who helped me!!! See u!

    p.s. now, i have more lessons to teach [​IMG]

    p.p.s. specially thnx to &Slowking: your recomendation's good [​IMG]
     
  10. Louse76

    Member Louse76 GBAtemp Advanced Fan

    Joined:
    Jan 7, 2007
    Messages:
    640
    Location:
    Deltona, FL USA
    Country:
    United States
    Burn at 2.4x, and if necessary, try different discs and/or a different burner.

    My media works perfectly at 2.4x, sometimes at 4x, and prefers one burner over another for Wii compatibility.
     

Share This Page