Run 1.4.1 update on a already updated 1.4.1 acekard 2i?

Discussion in 'Acekard' started by haddad, Dec 1, 2010.

  1. haddad
    OP

    haddad GBAtemp Advanced Maniac

    Member
    1,519
    16
    Aug 12, 2010
    Canada
    Is it possible to run the 1.4.1 update on a already 1.4.1 acekard 2i? Cuz I already updated my acekard 2i without doing a update process video, and I would like to do it beccuz ppl request on how to do it couple times
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    27,883
    8,108
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Yes.
     
  3. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    6
    Dec 23, 2008
    United States
    It's also how you 'unbrick' the card (using the DSl version and a DS/DS Lite).