Rom works on one card but not on another......

Discussion in 'R4 DS' started by magic_mittens, Dec 26, 2009.

  1. magic_mittens
    OP

    Newcomer magic_mittens Member

    Joined:
    Nov 20, 2008
    Messages:
    15
    Country:
    United Kingdom
    Hi

    I've recently tried to put A Christmas Carol on my sister's R4 (i think its an R4 III) and it wouldn't work. I tried it on mine (which i'm sure is a genuine R4) and it worked perfectly. I get the "save data could not be accessed" or whatever it is error.....

    First i updated her card to the newest firmware (3.07 or .09 i think) to see if that would do it but no luck. Now i'm using YSMenu on my R4 and just copied the contents of that onto her card to see if it would work like it had on mine. Other games worked (albeit they tool longer to load) but A Christmas Carol would still not load.....

    Other than getting a new card is there anything else i could do to try get it to work??

    Thanks!!
     
  2. basher11

    Member basher11 GBAtemp's Official Vocaloid Lover

    Joined:
    Jun 29, 2009
    Messages:
    4,382
    Country:
    United States
    i would say get her a better flashcart rather than waste time trying to fix it.
     
  3. Jakob95

    Suspended Jakob95 I am the Avatar

    Joined:
    Jan 15, 2009
    Messages:
    4,344
    Location:
    New York City
    Country:
    United States
    Try to download the newest DSTT Firmware v1.17a12
     

Share This Page